Jump to content

asrock 960gc-gs fx... come installare?


59 posts in this topic

Recommended Posts

dunque ho scaricato il 3° file, ho aperto l'archivio zip e ho copiato il file boot1h nella pendrive formattata in fat32 e rinominata BOOT

riavvio l'installazione di maverick, ma al momento di entrare nella pendrive con  cd /volumes/"BOOT" mi dice no such files o directory

Tasto dx, formatta da risorse del computer. Ho notato che è come se non la inizializza proprio.

 

 

Allora, resettiamo quanto detto fin'ora.

Ho fatto un video per vedere bene cosa dicesse.

Allora: avvio da hd dove è installato Mac os (in una partizione da 55GB) e velocemente mi dice

Boot0:done

E si riavvia il pc.

Quindi mi va sul boot della pendrive da 8GB usata per l'installazione.

Da qui seleziono la partizione con Mac os x, parte la configurazione (lingua, tastiera, utente) ma dopo un tot secondi si blocca

Se invece scollego la usb 8GB mi da boot0: error e si blocca li

Allora devi avere le due usb inserite, una quella utilizzata per l'installazione e la seconda usb rinominala in Boot con al suo interno il "boot1h"

Fai partire l'installazione da usb, lingua il secondo passo guarda in alto a sinistra Utility Disco.........segui la guida

 

Fabio

Ho provato con le due usb ma nulla.

Ti aggiorno, facendo il boot dalla usb di installazione e selezionando la partizione di Mac os avviando con -v, sono riuscito a far partire maverick.

 

Ho problemi di riconoscimento tastiera, lan e audio su hdmi

no, non ho formattato. il sistema è partito, prima nemmeno quello.
il primo avvio non l'avevo mai fatto con -v
 

adesso mi carica l'interfaccia di mavericks, rimane comunque l'errore boot0:error

 

ho formattato una seconda usb con utility disco di mavericks, mettendo file system journaled, adesso gli copio dentro il file boot1h e provo a sostituirlo. ti aggiorno dopo

 

 

Aggiornamento:

 

Sono finalmente riuscito a sostituire il boot1h, il sistema parte senza problemi. Adesso vorrei sapere come reimpostare la tastiera che mi dá simboli diversi dai tasti premuti (sostanzialmente si sono invertiti <> con \| , tutti gli altri sono ok), l'audio tramite hdmi su Nvidia gt610, e la lan

ihihih grazie, sono niubbo su mac os x, ma diciamo che me la cavo col resto del mondo... :D

adesso ci dò giù di kext per far funzionare tutto

 

grazie per l'aiuto, se sono in difficoltà... chiamo

Dato che devi smanettarci, ora che il sistema e ancora nudo ti conviene fare un backup con time machine dovrebbe bastarti una usb

Buonasera

 

Vi aggiorno sulla situazione:

Ho installato i kext per la rete, quindi.Internet funziona.

Continuo a non sentire l'audio tramite hdmi.

Ho provato a installare i.kext per.la.Nvidia gt610 ma, a differenza di quelli per la.lan, kext utility non mi dà il quit a fine.processo

ho notato un malfuzionamento con safari. a volte quando lo avvio la schermata rimane piccola al centro dello schermo e semitrasparente. devo chiudere e riaprire safari. inoltre mi carica solo la prima pagina (ad esempio google) ma poi non carica i siti

 

Aggiornamento: dopo il riavvio sembra andare bene

Buonasera

 

Vi aggiorno sulla situazione:

Ho installato i kext per la rete, quindi.Internet funziona.

Continuo a non sentire l'audio tramite hdmi.

Ho provato a installare i.kext per.la.Nvidia gt610 ma, a differenza di quelli per la.lan, kext utility non mi dà il quit a fine.processo

Quali kext intendi per nvidia

La tua scheda se è quella in firma metti GraphicsEnabler=No

 

Fabio

×
×
  • Create New...