Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
EsLam Easa

RS880 & ATI Mobility Radeon HD 5470

7 posts in this topic

Recommended Posts

Graphics card :ATI Mobility Radeon HD 5470

                               AMD M880G with ATI Mobility Radeon HD 4250

 

i need kext for the amd m880G or RS880

i was have alot of problem and issues ruing this laptop 

 

anyway  i need a way to run this 2 graphic card ^_^ <3 :)

 

and i have a question if i put the correct kext for the 2 device 

 

the mac should work fine or not !! 

 

if all the problem was related to this graphics card 

 

that my spec if it's needed to answer the up question 

 

Processor: AMD Turion™ II P520 Dual-Core Processor (2 CPUs), ~2.3GHz

 

Ram:8 G DDR3

 

Graphics card :ATI Mobility Radeon HD 5470

                               AMD M880G with ATI Mobility Radeon HD 4250

 

Sound:ATI Radeon HDMI @ ATI Cedar/Park - High Definition Audio Controller PCI

 

           IDT 92HD81B1X @ ATI SB800 - High Definition Audio Controller PCI

 

Network Wireless :Broadcom 802.11n Network Adapter

 

Lan: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)

 

how can i run both of them ^_^ 

Share this post


Link to post
Share on other sites

but i found some who have it got it worked .... 

 

like this 

 

please help 

 

and if one work should mac os boot or not 

 

i can't disable one of them ... 

Share this post


Link to post
Share on other sites

Did you see QE/CI? 3D? Transparency?

Did you see resolution switch?

This is just VESA mode available for all cards, even for Trident9000.

Share this post


Link to post
Share on other sites

ahaaa ok ... so how can i work the 2 GPU ... and how can i disable some of them i don't have this option in bios 

 

how can i work them 

 

if i put the correct kext how can i work them 

 

i want my mac boot with it's own without MODCD nowacom ... 

 

i just boot with it... ok i don't need QE/CI... i need my mac to boot on it's own how can i do this :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  


×