Jump to content
thewisevaloo

FS: Brand New 27" iMac 3.5ghz, 8gb RAM, 3tb Fusion Drive - $2100

2 posts in this topic

Recommended Posts

Hey guys I purchased this iMac just a few months ago. It still has the clear film on the screen and it was only used lightly. I decided I need a laptop to travel with, so I really wish Apple would let me return it. Oh wel... It IS the current model and the fastest processor and graphics card that you can get. The RAM can be upgraded, as it should be. You can upgrade to 24GB from crucial.com for $90. Also, the max RAM is 32GB. Because it is so new, you still have the option to purchase the 3 year AppleCare from Apple. There's literally nothing wrong with it in any way. Here's the breakdown of the hardware. Its a $2,549 on the website


 


 


Hardware:


Processor: 3.5 GHz Quad-Core Intel Core i7 with Turbo Boost up to 3.9GHz


Memory RAM: 8GB expandable to 32GB


Hard Drive: 3TB Fusion Drive 


Graphics: NVIDIA GeForce GTX 780M 4GB


Wireless Apple Magic Mouse - Still in packaging, never used


Keyboard NOT INCLUDED - Sorry, I need it. 


I'll throw in an Apple Remote that I have laying around


Original box 


Power cable


 


Located in Fort Lauderdale, FL.


Share this post


Link to post
Share on other sites
Advertisement

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bojarek8
      Hello Gentlemens
       
      I am asking you with a great request for help with a problem I can not deal with. 
      I hope I have chosen a good section on this topic
       
      I have been using my Hackintosh for some time now 
      it does not cause me any more problems except for the one that irritates me
       
      My problem: 
       
      the system does not recognize my monitor and detects it as a 
      monitor monitor VGA
      13,9'' (800 x 600)
      Gigabyte GeForce 9600 GT 512  MB
       
       
      My monitor model: LG Flatron W2243S 
       

       
       
      As you can see in the attached picture, the system does not recognize the monitor as a built-in screen
       
      My main problem is that when the screen resolution is set to 1920x1080, black bars appear on the sides of the screen
      It is not very comfortable, that's why I would like to change it and make the image look the whole width of the monitor
      The monitor is connected to the graphics card with an adapter from the VGA connector to the DVI connector
       
      this is my conifig.plist 
      https://drive.google.com/open?id=1kBoGpfR8ooGAm-Y9C8Qu7rZetDWI8t6w
       
       
       
      I hope that I described my problem in a comprehensible way, thank you very much for your help  
       
       
    • By revensanchez
      Hi,
       
      I've an early 2006 iMac (4,1) that I updated with Core2Duo. I then upgraded the firmware to 5,1 and everything works without issues. It is currently running 10.6.8. System profile reports it correctly as an iMac5,1.
       
      I wanted to update it to El Capitan (or Mavericks at the very least) because most apps are in dire need of upgrade. The problem is that the MPF and macOS extractor guides have a prerequisite that you start at Lion (10.7) and I just can't get it installed.
       
      I've followed the procedure described in this post: http://www.insanelymac.com/forum/topic/249877-how-to-install-lion-on-any-coreduo-mac-upgraded-to-a-core2duo/, specifically post#8. In a nutshell, I've:
      created an "InstallLion", restoring it to the contents of the BaseSystem.dmg file found inside the installer volume. removed the symlink and copied the installation packages. deleted the PlatformSupport.plist and copied the new  OSInstall.mpkg. It doesn't even boot from the image. I've also tried in an external USB drive and no dice. It starts booting and immediately shuts down.
       
      Does anyone have any clue where to trouble shoot? Is there an updated procedure that has a better success rate? Is it possible to get a bare system image from someone with an upgraded iMac5,1 that has it working?
       
      Thanks!
    • By chriz74
      I was given an imac 4,1. I upgraded the FW to 5,1 and am waiting to get a c2d cpu.
      I understand that you can install ML mavericks yosemite etc with macpostfactor but that the GFX is an issue, this is also written in the macpostfactor ws.
      However I see videos on youtube of ppl running ML with x1600 working. I checked some files in the mpf package and it seems it takes care of the gfx.
      Now the question is, will x1600 work with let's say mavericks or yosemite or not? There should be no difference from ML as it seems the hack is using some x1000 kexts etc.
      Any1?
    • By Bernu123342
      I am looking for an app that would easily delete all data on my iMac. I can't destroy the hard drive as I need to sell it to someone else. Is it factory reset secure enough? Thanks
    • By nano21
      Hi all,
       
      I see there are many knowledgeable people around here so you guys might help.
       
      I`ve got imac 27"(BTO model) and ofc 4850 died. I ordered radeon 5870(from alienware laptop), I hear start chime and I know it boots into system as I press enter and hear that "bong" sound when nothing is selected but no display at all (just black, checked if its backlight issue its not).
       
      So I ordered GTX280M, as I saw someone wrote its easier to get it working... Well not in my case. I installed it and same thing happens, boots - no display.
       
       
      I know its the graphic card because I can boot into OSX with 4850 in safe mode, still has the lines but works. Can it be that imac is using external mini display port as a primary "display" (for 5870&GTX)?
       
       
      I also tried smc, pram reset, harware test, safe mode... Nothing helped.
       
       
      Any suggestions?
×