Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


ATI Radeon HD 2400 On Hackintoshed Mavericks 10.9.3

2 posts in this topic

Recommended Posts



I have gotten as far as getting everything else up and running (Intel DP35DP with a Dual-Core Xeon something or other at 3 GHz), but I am having trouble getting the Radeon HD 2400 card working correctly.


Short of replacing it with a more readilly supported card, is there any software trickery I can perform that will get all that OE/CI stuff working correctly (and allow multiple resolutions, etc.)?


It's going to be a server anyway, so it's not a top priority, but, you know, I want to get it working anyway, because otherwise it'll bother me :) .





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.