Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Wayang-NT

OS X Mavericks 10.9.5 to Dev

55 posts in this topic

Recommended Posts

graphics.. interesting :)

Very interesting indeed. I can get the nvidia driver to load by changing the plist but the driver is not scaling down the GPU after opening a photo as an example. Is anyone having any problems with the nvidia web driver?

 

Thanks

Share this post


Link to post
Share on other sites

does it really matter? working good now and haswell refresh isn't exactly a true update to the chipset, need to wait for broadwell for that.

Share this post


Link to post
Share on other sites

What was the way again to make the nvidia retail drivers run on the dev build?

Got some nasty performance issues I don't want to deal with right now .

By changing the plist inside of the NVDAStartup.kext I had lots of issues. I had to completely uninstall the web drivers as it was very unstable and not working anyway.

Share this post


Link to post
Share on other sites

works great but still no 290x drivers but i guess netkas package works good

Share this post


Link to post
Share on other sites

By changing the plist inside of the NVDAStartup.kext I had lots of issues. I had to completely uninstall the web drivers as it was very unstable and not working anyway.

 

Hmm that's why... I had another way of reverting to older drivers but afterwards I could only boot with -x...

Guess I have to sit this one out I'm afraid... with yosemite coming up soon no way I'll do another fresh install now.

Share this post


Link to post
Share on other sites

Well for me it keeps running at half the speed, there's definitely something up with the gfx drivers in this beta.

So far don't like it that much, even yosemite runs better for me on my test mac mini (better performance gpu wise).

Share this post


Link to post
Share on other sites

does 13F12 happen to have any resolution for the GPU running at max speed after opening images in preview.app bug?

No, it's the same as other versions. Open preview and the GPU maxes out and does not scale down

Share this post


Link to post
Share on other sites

will download and test now 


download and update is done and the os once again feels like a good fast stable os very good drivers with tons of speed

Share this post


Link to post
Share on other sites

Ah what a shame. I thought for a brief moment that AppleIntelFramebufferAzul.kext fixed the problem I have with my HD4600 with a displayport monitor attached - that displaysleep kills it. It woke fine once, after a very short sleep, but when i tried again and left it for a few minutes, came back to find it in its own reboot-loop.

 

Back to the workaround of having a radeon in the machine to drive the displayport monitors, and just a dvi monitor in the hd4600 which it seems to be happier to find as a default while booting. The radeon's noisy; i'd been hoping to ditch it.

 

(Beyond not fixing that old problem, the new kext seems to do no harm, as far as I can tell.)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×