Jump to content

UltraLaser

Members
  • Content count

    450
  • Joined

  • Last visited

About UltraLaser

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Location
    Italy
  1. I can not attach here I've put here : https://mega.nz/#!o9pm2bRa!iPJoDlasU40iHmmG7pZqoZz2lemrJpJ9VjZHFHQLAls
  2. Not really, I have problems with my Time Machine which is a external 1 TB usb3; If I connect to usb2 works fine if I connect the usb3 does not detect the disc and says he can't back up
  3. Wow Mald0n! I've installed the "nvidia-update.command" and now everything's just fine without judder! What exactly does this patch? and as always thank you so much for your patience, friendliness and your time!
  4. Hi MaLd0n, Happy Easter!! can I ask a favor? Once you had patched these drivers for me : InsanelyMacWebDriver(OsxBuild_17C205)-378.10.10.10.25.104.pkg Can you re-patch to 10.13.4? Thank you!
  5. Buona Pasqua

    auguri anche da parte mia e grazie mille per tutto il vostro tempo che ci regalate per far funzionare al meglio il nostro amato hackintosh!!!
  6. Hi, if I upgrade to 10.13.4 How do I install this drivers OsxBuild_17C205-378.10.10.10.25.104 which for me work fine?
  7. so with this version of smbios iMac18,3 and the latest drivers I will have problems with stuttering?
  8. Doesn't work for me, i can boot only withous nvda_drv=1 but i have no acceleration from my gpu What can i try to do?
  9. Opps i liked but doesnt work for me: installed and after reboot the kext is not loading, try to patch with nvweb patcher but after reboot the sisyem is in infinite loop ‘IOconsoleUsers’
  10. Hi, just upgraded to 17D102 but.. how can revert to 104 driver?
  11. Hi MaLd0n, I wanted to wish you a Merry Christmas and thanks a lot for everything you do for us!
×