Jump to content
InsanelyMac Forum
Sign in to follow this  
Rosario98

Problema VGA hackintosh sulla TV

Recommended Posts

Salve ragazzi ho un problema allora quando inserisco il cavo vga sia al pc che alla tv vado su monitor nelle preferenze di sistema dell'hackintosh e quando faccio rileva monitor il pc lo rivela infatti vedo lo schermo del pc sulla tv però com'è allegato in foto sia sul pc che sulla tv come mai?? post-1374283-14062827303997_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Considera che, soprattutto se hai un hardware recente, il tuo smbios simula un mac che non ha l'uscita vga, ma solo hdmi. Quindi è normale che possa non vedersi. Non so se c'è qualche modifica nel DSDT o nelle kext da fare per abilitarla, ma so che qualcuno nei portatili con la HD4000 integrata c'è riuscito.

Share this post


Link to post
Share on other sites

Rosario98 il tuo dovrebbe avere  una Intel® Graphics Media Accelerator X3100

quindi compatibile fino a Lion

 

prova un po' di flag in avvio

avvia al boot

-v -f GraphicsEnabler=Yes cpus=1 arch=i386

oppure 

-v -f Busratio=18 arch=i386

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×