Jump to content
InsanelyMac Forum
tonydith

Cannot boot into safe mod nor boot after updating!

Recommended Posts

Hi I just updated my hackintosh from the app store and now I cannot boot into Mac anymore. I tried safe mode (-x) by then it would load the apple logo then my screeen display would disconnect. Then I tried UseKernalCache=No then after the apple logo my screen would disconnect and go blank. I have also tried GraphicsEnabler=No and Yes but then I get a system uptime in nanoseconds error where it mentions that my mac os version is not yet set. it does the same after all the other code I input no matter what.


 


 


My system preference is from the Tonymac86 builds so it should work


CPU- i5 4430


Motherboard: Gigabyte GA-Z87-D3HP


Graphics: GTX 670


 


 


This what it looks with entering -v


post-1229569-0-92167700-1405136027_thumb.jpg


 


This is when I just enter the OSX with no boot codes.


post-1229569-0-63851500-1405136034_thumb.jpg


post-1229569-0-10928800-1405136022_thumb.jpg

post-1229569-0-39008200-1405136039_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Hello!

 

The software, which you have used for your install, is not supported here. For your gotten problems please hand over to, where you have gotten your used software from.

 

Please read this: http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/ and this: http://www.insanelymac.com/forum/topic/275941-very-important-please-read-about-tonymacx86-and-iatkos-m/

 

Have fun.

Share this post


Link to post
Share on other sites

We do not support [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] from TonyMac. I would suggest a reinstall using myhack. But I will offer some insight to your issue.

 

My guess is that you need to reapply/install FakeSMC as well as a null CPU power management kext.

 

But read that thread and understand why we do not support TonyMac. If you decide to reinstall don't hesitate to ask for help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×