Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
bluenote56

Problemi vari ma soprattutto INTEL HD 3000

1 post in this topic

Recommended Posts

Ciao a tutti dopo una serie di impazzimenti visto che non ho mai usato Clover sono riuscito ad installarlo. Purtroppo non sono riuscito a far riconoscere la mia HD 3000 (sistema misto con mb 7) cosa che avviene sul 10.9.2 con un po di accorgimenti. Me la vede come HD 2000 e non mi carica nessun kext. In più il sistema va a scatti e lentissimo malgrado i vari Kekt Wizard riparazione permessi e ricostruzione cache. Ho risolto l'audio 892 con Vietnam tool.

Qualche gradito suggerimento? magari sono io che sbaglio alla grande con Clover.

Grazie

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×