Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
JBX

8800GT DVI->HDMI problem? (Dual Monitors)

1 post in this topic

Recommended Posts

Anyone have success with dual monitors on this card in Mavericks?

 

My system will not boot with second monitor attached DVI to HDMI cable. I get the endless re-start. So unlike  prior OS X installs using org.chameleonboot.plist with UseNvidiaRom is not working.

 

MSI 8800GT 512MB OC

Latest Nvidia drivers installed (WebDriver-334.01.01f01)

Injection in org.chameleonboot.plist for now is...

 

 

<dict>


<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-f -v nvda_drv=1</string>
<key>Timeout</key>
<string>5</string>
<key>Graphics Mode</key>
<string>2048x1152x32</ string> 
<key>device-properties</key>
<string>6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652038383030204754204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520383830302047540e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000002020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string>
</dict>

Update: Could this possibly be a boot loader issue? I have re-search and found some talk of that. But not sure. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×