Jump to content
Sign in to follow this  
Followers 0
vrondena

WebCam non funziona

2 posts in this topic

Recommended Posts

ciao, spero di ricevere una dritta per risolvere il mio problemino. su notebook sony vaio, ma credo sia indifferente il modello di pc. con mountain lion 10.8.5 funziona tutto, webcam compresa.se metto mavericks (io ho il 10.9.2) la webcam non funziona ,ne in face time e/o  photo booth. è un problema di kext o che altro ??

nel caso quali sono interessati e se da 10.8 li posso mettere in 10.9 e risolvere.

grazie e aspetto vs consigli.ciao

Share this post


Link to post
Share on other sites
Advertisement

beh,allora ho risolto editando i kexts di mavericks con gli id , quelli di mountain lino non funzionano. quelli interessati sono IOath3....(info plist) .e  IOBluetooth Family (cartella plugin - bradcom bluetooth)

ora tutto ok.

e con questo funziona tutto.

ciao 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By danieldbird
      Hi all,
      Wondering if anyone has seen this issue before. My cursor started jumping to a fixed position every say 10 seconds, then all of a sudden just gets stuck in that position and any attempt to move it does nothing and the cursor reverts to the same fixed position. Everything was fine for ages, then this started occurring.

      Here is a short video of it:
      Cursor stuck
       
      Any help or guidance greatly appreciated.
    • By nyichiban1
      So I got some new hardware:
      Asus Z490I Gaming ITX
      NZXT H1 Case
      Intel i9-10900
      samsung 970 EVO plus NVME
      SK Hynix 1TB SSD
      32GB G.Skill 3200 C14 Ram
      MSI 5700 XT Evoke
       
      So I got windows installed and wanted to install macOS using opencore. I had no luck getting past the [EB|#LOG:EXITBS:START] error and decided to use someone else's EFI who had the same motherboard minus the CPU and GPU (i7-10700k and Radeon VII). I went ahead with that EFI and voila got it to install and got past the error I had. The issue was after the install there is a reboot and that's where it hangs and give me an error log that I attached. Tried a few more things to see what I could do but was stuck on that error log every single time. Decided to try again today and now I can't get past the original error log. I've looked at the dortania guide for that error and tried everything it suggested but still won't get past the error. Not sure what else to do but to try Clover maybe. Anyone have any suggestions? I've attached my EFI as well. Thanks in advance.
      Installer_Log_8-Jul-2020.txt
      EFI.zip
    • By dloprios97
      Hi everyone,

      I'm trying to install MacOS Catalina on the ACER C22-760 (i3 6100U, 520 HD)

      I did all the usual prep to install the system, especially as I've done hackintoshes with the same specs in the past.

      But after the moment it boots up, the screen goes black. So I decided to install the system booted in 0x12345678 and then fix the graphics.

      Long story short, with the installation done I've tried every single combination to fix the graphics and found out that:
      Booting with a 0x12345678, a 1080p monitor is detected, but obviously, no acceleration. Booting only with AAPL,ig-platform-id set to 19160000, the system boots with complete acceleration but no monitor attached into any framebuffer. About this Mac reports a 1280 x 1024 monitor (Found using Anydesk and ioreg remotely.) Changing the connector type to DP or HDMI, Internal o External, platform-id is useless. This system is getting me anxious. Because I don't find any fix for it.
      Someone can help me out? Love ya!
      PD: The system is an All In One with no HDMI port.
      Fernando’s MacBook Pro.ioreg
    • By Preet
      I am getting only one syntax compile error after patching with the rehab man Skylake generic and hp g6 2221ss.
      Error: syntax error, unexpected PARSEOP_ARG1
      Error example on Tony Mac ( Link - https://www.tonymacx86.com/threads/solved-unable-to-compile-dsdt-syntax-error-unexpected-parseop_arg1.201774/)
      I found a guide on using refs.txt but I do not know how to use it with the new maciASL on this GitHub (link -https://github.com/acidanthera/MaciASL/releases). 
      System Info Pavillion AU003tx. (Skylake i5, intel HD520)
      Please respond, I would love to have the battery status working. Thanks in advance!!
×