Jump to content
InsanelyMac Forum
toomanyairmiles

Sound disabled when resuming from sleep + a few other small problems

Recommended Posts

Hi everyone,

 

This is my first hackintosh so forgive me if any of these are obvious or known issues.

 

For reference my system spec is: Core i7 2600k, Sabretooth P67 (BIOS 2103 & ALC892 codecs), 16Gb RAM, 120Gb Corsair Force GT SSD, 7TB Storage, Twin nVidia 9800 GTX+ OC (non SLI) driving 1 x 26" + 2 x 22" monitors, OSX Mavericks.

 

I have several niggling problems:-

  • System sleep initially worked, but now doesn't and no amount of deleting preference files has worked - even the third party extension lights out fails.
  • The sound simply stops working periodically and only a reboot will fix it.
  • The mission control facility to lock applications to a given monitor is simply missing.
  • The scroll wheel travel, even on the highest setting, is annoyingly slow (mouse has been corrected with Smooth Mouse).
  • There is a detectable lag in the graphics (old cards yes, but comparatively powerful and have had no issues with Win8.1), I have disabled many OSX animations but the lag still occurs.
  • For a completely random finale, the repeat rate on the 'o' key is very slow and the rest of the keys are fine!

Many thanks for any help or advice.

Share this post


Link to post
Share on other sites
Advertisement

The problem can be the card a bit old,  yes :) , can be a problem with caches and permissions, try app Kext Wizard and repairpermissions/reboot, update to 10.92, try the last version of your boot loader, try app ONYX and make a full Maintenance, Install all yours kexts to S/L/E and see if this solve your problem

Share this post


Link to post
Share on other sites

I'm using something called the Chimera bootloader (it was simply the first one I came across), but I understand it's not popular on this forum! Are there others, if so would you mind listing some popular ones?

 

I'm on 10.9.2 and do have the latest version of Chimera. I will follow the rest of your advice and report back. Thank you.

 

 

 

 

 

 

Chameleon 2.2 svn - InsanelyMac Forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×