Jump to content
InsanelyMac Forum
xcodexif

Stuck at boot

Recommended Posts

Hello,

 

I am trying to install Lion on P5LD2-VM Asus motherboad with a Core 2 Duo.

After some problems with ACPI tables (I think the BIOS was corrupted and reflashed it), the kernel get stuck at an unknown step, after the FakeSMC and USB loading.

[...]
FakeSMCDevice: successfully initialized
USBMSC Identifier (non-unique): [...]

I think that it's not USB-related because I have the same problem booting on a hard drive (without the USBMSC message of course).

 

Please help

 

 

post-1322498-0-29404700-1395750607_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

No more, still stuck. I tried Mountain Lion but I have a beautiful black screen at kernel exec then reboot (I think my GMA950 is not supported). So I'll stay on Lion.

With the debug=[...] option, when the kernel is stuck and I push the power button, I have 4 lines of log that appears saying the button was triggered => so the stuck is not a crash or panic but the kerel is waiting for something. But what... Is there a more deep debug option for darwin ?

 

Thanks for help  :)

Share this post


Link to post
Share on other sites

Ok, I am testing SnowLeopard on it and the kernel boot fine. After the USBSMC message I have a GoBootDevice=IOService [...] message. So maybe Lion's kernel stuck on storage-related problem ?

Share this post


Link to post
Share on other sites

Hi, I got a new motherboard, the 4CoreDual-VSTA : http://www.asrock.com/mb/overview.asp?Model=4COREDUAL-VSTA

 

I reburnt on an IDE hard drive iAtkosL2 (because this MB can't boot on USB sticks).

 

But I have exactly the same problem : I am stuck at "FakeSmcDevice successfully initialised", with some minor USB messages after.

I tried lot of flags and deleted lot of useless kexts.

 

Any help ? Thanks.

Share this post


Link to post
Share on other sites

On this MB, I'm using a nVidia 6xxx GT or something like this. (don't want to lunch linux for verifying)

Maybe It's too old ?

I have a 8800 GT too, I don't tested it yet.

Share this post


Link to post
Share on other sites

delete all graphics kexts from USBInstaller, them boot with -f -v -x UseKernelCache=No npci=0x2000

Share this post


Link to post
Share on other sites

Ok, this motherboard is so crappy that even linux is unstable on it. -_-

I'll wait for a another motherboard... I don't think that's the processor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×