Jump to content

xcodexif

Members
  • Content count

    10
  • Joined

  • Last visited

About xcodexif

  • Rank
    InsanelyMac Protégé
  1. Stuck at boot

    Ok, this motherboard is so crappy that even linux is unstable on it. I'll wait for a another motherboard... I don't think that's the processor.
  2. Stuck at Waiting for DSMOS...

    I got a new motherboard, the 4CoreDual-VSTA : http://www.asrock.com/mb/overview.asp?Model=4COREDUAL-VSTA I reinstalled Snow Leopard, and, after lot of installer crashes, I rebooted and got exactly the same problem : I am stuck at "​Waiting for DSMOS". Any help ? Thanks. EDIT : Well, it works... I have just to wait about 1 minute for DSMOS. That's not a real problem. I'm downloading the Combo Update. Hope it will work after the update....
  3. Stuck at boot

    On this MB, I'm using a nVidia 6xxx GT or something like this. (don't want to lunch linux for verifying) Maybe It's too old ? I have a 8800 GT too, I don't tested it yet.
  4. Stuck at boot

    Hi, I got a new motherboard, the 4CoreDual-VSTA : http://www.asrock.com/mb/overview.asp?Model=4COREDUAL-VSTA I reburnt on an IDE hard drive iAtkosL2 (because this MB can't boot on USB sticks). But I have exactly the same problem : I am stuck at "FakeSmcDevice successfully initialised", with some minor USB messages after. I tried lot of flags and deleted lot of useless kexts. Any help ? Thanks.
  5. Stuck at Waiting for DSMOS...

    I just tried with an old unknown nVidia 7xxx with the "npic=0x2000" flag, and I have the same issue. I will soon have a 8800 GT. But the installer (and this install too before I installed the 10.6.8 combo update) booted fine on the GMA950, so I don't think that's a problem
  6. Stuck at Waiting for DSMOS...

    Ok, here is my kext list (nothing in E/E) : ALF.kext AppleStorageDrivers.kext IOSMBusFamily.kext AppleACPIPlatform.kext AppleUpstreamUserClient.kext IOSerialFamily.kext AppleAHCIPort.kext AppleVADriver.bundle IOStorageFamily.kext AppleAPIC.kext ArcMSR.kext IOStreamFamily.kext AppleEFIRuntime.kext AudioAUUC.kext IOSurface.kext AppleFSCompressionTypeZlib.kext AudioIPCDriver.kext IOUSBFamily.kext AppleFileSystemDriver.kext BootCache.kext IOUSBMassStorageClass.kext AppleGraphicsControl.kext DSACL.ppp IOVideoFamily.kext AppleGraphicsPowerManagement.kext DSAuth.ppp L2TP.ppp AppleHDA.kext DVFamily.bundle OSvKernDSPLib.kext AppleHDA1062.kext Dont Steal Mac OS X.kext PPP.kext AppleHIDKeyboard.kext EAP-KRB.ppp PPPSerial.ppp AppleHIDMouse.kext EAP-RSA.ppp PPPoE.ppp AppleHPET.kext EAP-TLS.ppp PPTP.ppp AppleIntelCPUPowerManagement.kext FakeSMC.kext Quarantine.kext AppleIntelCPUPowerManagementClient.kext HighPointIOP.kext SMARTLib.plugin AppleIntelIntegratedFramebuffer.kext HighPointRR.kext Sandbox.kext AppleKeyswitch.kext IOACPIFamily.kext System.kext AppleLPC.kext IOAHCIFamily.kext TMSafetyNet.kext AppleMCCSControl.kext IOATAFamily.kext autofs.kext AppleMCP89RootPortPM.kext IOAudioFamily.kext cd9660.kext AppleMatch.kext IOBDStorageFamily.kext cddafs.kext AppleMobileDevice.kext IOCDStorageFamily.kext exfat.kext AppleOnboardDisplay.kext IODVDStorageFamily.kext mcxalr.kext ApplePlatformEnabler.kext IOGraphicsFamily.kext msdosfs.kext AppleProfileFamily.kext IOHDIXController.kext ntfs.kext AppleRTC.kext IOHIDFamily.kext smbfs.kext AppleSDXC.kext IONDRVSupport.kext udf.kext AppleSEP.kext IONetworkingFamily.kext ufs.kext AppleSMBIOS.kext IOPCIFamily.kext webcontentfilter.kext AppleSMBusController.kext IOPlatformPluginFamily.kext webdav_fs.kext AppleSMBusPCI.kext IOSCSIArchitectureModelFamily.kext AppleSMC.kext IOSCSIParallelFamily.kext But nothing more, still waiting... I use the integrated GMA950 on the Asus P5LD2-VM motherboard (http://www.asus.com/Motherboards/P5LD2VM/). Intel 945G chipset Intel Graphics Media Accelerator 950 DDR2 667/533 Intel Gb LAN Totally crappy BIOS (it's worse MB I ever used...) 2Gio of DDR2 Core 2 Duo E6400 PS/2 keyboard SATA HD
  7. Hello, I'm stuck at "Waiting for DSMOS..." after (nearly) successful installation of Snow Leopard with iAtkos S3. I tried to update "FakeSMC.kext", delete "Don't Steal Mac OS.kext" or use "GraphicsEnabler=No", but can't see any "DSMOS has arrived." I am playing with the ethernet cable pluging and unpluging it for checking if the kernel isn't freezed ("Link down", "Link up"...) The system already booted but only once (I waited for about 2 hours ). Thanks for help PS : I am on an Asus P5LD2-VM with Core 2 Duo.
  8. Stuck at boot

    Ok, I am testing SnowLeopard on it and the kernel boot fine. After the USBSMC message I have a GoBootDevice=IOService [...] message. So maybe Lion's kernel stuck on storage-related problem ?
  9. Stuck at boot

    No more, still stuck. I tried Mountain Lion but I have a beautiful black screen at kernel exec then reboot (I think my GMA950 is not supported). So I'll stay on Lion. With the debug=[...] option, when the kernel is stuck and I push the power button, I have 4 lines of log that appears saying the button was triggered => so the stuck is not a crash or panic but the kerel is waiting for something. But what... Is there a more deep debug option for darwin ? Thanks for help
  10. Stuck at boot

    Hello, I am trying to install Lion on P5LD2-VM Asus motherboad with a Core 2 Duo. After some problems with ACPI tables (I think the BIOS was corrupted and reflashed it), the kernel get stuck at an unknown step, after the FakeSMC and USB loading. [...] FakeSMCDevice: successfully initialized USBMSC Identifier (non-unique): [...] I think that it's not USB-related because I have the same problem booting on a hard drive (without the USBMSC message of course). Please help
×