Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  

Winbottler 1.7.15


Hab ein Problem mit der von Winbottler erstellten App.

Da es unter OS X nix brauchbares zum verwalten von mpeg2-layer3 Dateien gibt

( iTunes ist nur umständlich und vor allem schweinelangsam allein schon beim

importieren der Filetags in die Datenbank da es hier um Bestände von rund 800.000

mp3 geht ) nutze ich unter OS X auch den "mp3Exlorer" und zum Probehören "WinAmp".


Unter Windows reicht ein Doppelklick auf den entsprechenden Titel im mp3-Explorer

und es wird automatisch an Winamp übergeben ( und Winamp ggf. vorher gestartet ).

Unter OS X bei der mit Winbottler erstellten App öffnet sich beim Doppelklick auf einen

Titel aber nur der "Wine Explorer" ( dort kann ich dann zwar zum Winamp navigieren und

ihn starten und dann die Songs per Drag-and-drop übergeben aber das ist nicht die

Lösung. In der Registry hab ich schon mp3's dem Winamp zugewiesen aber alles ohne


Wie also bekommt man das "richtig" hin oder bekommt es zumindest so hin das beim

Start der App der "mp3-explorer" und "Winamp" gestartet werden ( nicht wie bis jetzt

nur der mp3-explorer )?


Genutzt wird Winbottler 1.7.15 und als OS OS X 10.9.2.

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Recent Status Updates

    • Bios-PC  »  MaLd0n

      Hi MaLd0n
      you helped me with dsdt and everything working fine .
      I fix the audio issue.
      I need to add wifi bcm4360 original apple to dsdt to be  en0 all the time 
      also to add it to pci list.
      and I change from gtx970 to AMD radeon pro rx580 and I have issue with vtencoderxpcservice that make my cpu 300% and high temperature . with Nvidia it doesn't happen.
      I search the internet days and night and try to fix this issue no luck.
      best regards
      · 0 replies
    • DynaFEX  »  MaLd0n

      Hi MaLd0n!!
      I just don't know what the hell to do with this issue and I was wondering if you might please have any ideas??
      Sorry to bother you and thanks for all your help!
      · 0 replies
    • mrjayviper  »  e97

      hello. Can you please share instructions and files to get OSX working on a dual 2011 setup? you included a link to sixflow but it's not loading anymore. Thanks
      · 0 replies
    • adamfox

      I added a video to a @YouTube playlist https://t.co/EXJucl9T8B Go the distance sung by Adam Fox karaoke cover Disney Hurculese
      · 0 replies
    • Mr. Xtreme

      Hey, I'm not dead, I've moved over to using the nickname "Mr. Xtreme", and mostly use Linux distros/Windows 10, though it seems I'm gonna have to hackintosh again, so, hey everyone who remembers me! :wave:
      · 0 replies