Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
canapippo

hard disk problem

11 posts in this topic

Recommended Posts

Today after restarting the computer I got this screen 

 

post-1312710-0-13836600-1394405248_thumb.jpg

 

I read that it is an error due to the bios that reads the network card (third preference) jumping hard drives and USB. When I start the computer I can not load the operating system from the hard disk and from the usb. how to solve? is there a way to format the hd from the bios? 

please help I do not know what to do

Share this post


Link to post
Share on other sites

hi

 

have this problem with my old corsaire ssd sata II (each time I shutdown my pc)

 

what I do to solve this? nothing special, just boot on your bios (touch F2, DEL...) and then F10 to save settings and reboot.

 

;)

Share this post


Link to post
Share on other sites
I install windows 8 finally.

I redid the USB stick by following the guide but when i start the pc, the bios doesn't boot from the usb, while it still recognizing it.  why it do it like this?

I tried to run the installation from the same USB on an imac and it worked

Share this post


Link to post
Share on other sites

What guide?!

 

How can we help you, when

- we don't know how you built your USB installer?

- we don't know anything about your hardware?

 

If you're booting in UEFI mode, you can't use Chameleon. You have to use Clover.

 

If you don't know what a CMOS reset is, now is a good time to read your motherboard manual.

Share this post


Link to post
Share on other sites

Now when i launch the usb from bios, it recognize the usb but dosen't read mavericks

I try to launch on a Mac and it works

Why? Is There a way to working like before?

Share this post


Link to post
Share on other sites

i buit the usb with Pandora tool

aptop with the following features: 

Intel Core I5 

Hard drive 128GB SSD, 

13.3 inch LED back light LCD 16:9, resolution 1366X768 

Memory 4GB DDR 3 RAM, 

Graphicals Graphics card Integrated Intel HD 4000, 760MB 

Wireless WiFi 802.11 B / G / N roadcom 4313GN Realtek PCIe FE family

Camera Built-in 1.3MP 

Integrated sound card 

Microphone and earphone connection 

Built-in microphone 

Internet Connection Wireless LAN, 802.11b/g/n 802.11b/gn ago 

External USB 2.0 ports × 2 

Built-in microphone * 1 

Power source connection * 1 

The three-in-one reads card * 1 

battery 19V, 65W, 3.5A 

8 core battery, polymer battery, 8400mAh

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/v/t34/1920105_840853282597441_455479964_n.jpg?oh=651e2ba7dc5e00d1f654186f52268a22&oe=532192A3&__gda__=1394700813_3942757c4bac46d6c1c89ad80388e3ec


I was reminded of one thing, before I install windows 8 after the problem that I had, I formatted all the hard drive with GParted so I think I will not start because I deleted the partition that is used to start on a ssd for the installation of Mavericks. is it possible? how to be a formatted hard disk to be able to install from usb Mavericks? 

 

please answer me to the last question I need to know how to be a hard disk before starting the installation to return everything as it was before. At first I was able to complete the installation of mavericks

Share this post


Link to post
Share on other sites

i put all the photo of the bios, the pc recognize the usb but the install dosen't start please help me 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn1/v/t34/1185399_599513133475178_461791871_n.jpg?oh=aa8c546cbb14636444e8e56b4e090be5&oe=5322299E&__gda__=1394730783_424a0ccffc3def6f244a3b76009bff39

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/v/t34/1899947_599513120141846_873580266_n.jpg?oh=358a8b5833aa570c703ebd3a444c943a&oe=5322010B&__gda__=1394729765_6865e9edc05127f15f24343fea4c5dc2

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn1/v/t34/1966811_599513026808522_2083156259_n.jpg?oh=d1fcbde4832f2c63ba3e3083ba056e0d&oe=5321B41A&__gda__=1394731569_57bf02bc551575bb3c92f78c9d79491b

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/v/t34/1896828_599513013475190_1721309432_n.jpg?oh=5799f47d30d37118771368d74b0da41e&oe=532202B3&__gda__=1394718076_fad6dd1f9910a05275534585e26ca115

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/v/t34/10001290_599512970141861_1352066132_n.jpg?oh=719ebc1f209265f690cd50d70b85b3c8&oe=5321D418&__gda__=1394735574_451cc73f42c0afd9fa60b1b5ee24b7ee

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn2/v/t34/1926892_599512933475198_928275269_n.jpg?oh=2e6baf7923fd21800046fa1d1d497b6b&oe=5321FD7A&__gda__=1394727188_73ee37f3702a4c6b22446cab62db36dd

 

https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-prn1/v/t34/48151_599512920141866_795261107_n.jpg?oh=1ed94d7950b6a60e83661594f3245b2d&oe=5321A459&__gda__=1394750321_0e44259f59fd410f0e8a99ce6069f351

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie
    •   Can you share the Clover folder that lets you boot?
    • yes it is. i can boot using a backup from a backup of my clover. i am just trying to fix the VGA /HDMI so i tried using the clover i got from Allan
    •     I mean't to fix that. The new attached EFI only contains new USB patch that will unlikely fix anything unless your hackintosh is installed on a USB drive. If it is installed on your hard drive, as I said, try playing with the patches I attached in the screenshot (i.e. disabling some of them).   Your SATA Mode is AHCI in the BIOS right?


×