Jump to content

JaS 10.4.6: Install works, but boot into finder failed


MacSimizeDenver
 Share

1 post in this topic

Recommended Posts

Hi there,

 

I just bought a new Samsung SP2004C SATAII-HD with 200gig and tried to install OSX on it.

 

I have a working OSX on a 160gig Samsung IDE. But I wanted to install a 'fresh' OSX to the new HD and wanted to copy my whole stuff from the old 160gig to the new 200gig....

 

 

The installation works 100%, if i have the IDE-HD connected the Hackint0sh won't boot into the finder. Just a blue screen appears with the mouse on it - nothing more.

 

I tried to import my stuff and boot into OSX - impossible!

 

Finally I insert the Install-DVD of OSX and sterted the whole thing in verbose-mode to find what`s wrong.

therwise it won't found the OSX-partition on the HD.

 

The last message is:

 

" AppleHDA.kext failed to load: unable to locate 'layout-id' property.

Still waiting for root device "

 

My hardware specs are Asus P5LD2 Deluxe (BIOS 0603), two mentioned HDs from above, Nvidia GeForce 4000 MX 440 (PCI-Card), 512MB Corsair PC-4200 Ram,....

 

 

What does this mean and how can I boot into the finder succesfullly???

 

Thx.

Link to comment
Share on other sites

 Share

×
×
  • Create New...