Jump to content

SVE14A1C5E problem during installation


1 post in this topic

Recommended Posts

Hey guys, i have tried to instal mavericks to my sony, here my components:

cpu:            i3 2350m sandy bridge
chipset:      Intel hm76
Ram:          4gb 1333mhz
Gpu:           HD 3000
HD              hitachi 320gb 5400 rpm (just for try, after it i will use a sandisk 128gb ssd).
I have setup my usb key using pandora 2 (1.34 beta)by using metod 3, selecting a macbook pro 8.1 when asked.
So i  booted my sistem with the usb in, i partitioned my hd, and started the first "installation" but when i loaded the second time for the real installation, i couldn't use my keyboard or my touchpad... i just can see the "welcome" screen without interact with anything, i have also tried to plug in a mouse, but when i do it i can hear the cpu fan going crazy (probably a loop).
at least i have tried to another notebook (asus i dont remember what model is but it has an i5 older then sandy bridge) and it works with the usb an keyboard plugged.
So did i have that problem due to my notebook or have i done something wrong with the usb setup?

there is not much to talk about the bios:  the sata is obliged in ahci and i can only change the bios type (uefi or legacy) of course im using legacy

Edited by RiccardoNordio
Link to comment
Share on other sites


  • Create New...