Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
emoxam

Installing on Z68 Extreme4 Gen3

3 posts in this topic

Recommended Posts

Hello guys, i want to try to install hackintosh on my asrock Z68 Extreme4 Gen3. Is there any chance ? What step should i take ?
I heard i need modified bios, is it right ? Is this the only way (killing bios it the last thing i want to dosmile_osx.png ) ?
Thank you

I have amd 6850, i think this is important

Share this post


Link to post
Share on other sites
Advertisement

Hi, i found a link
I pathed my bios with http://bios.zmac.net/asrock/Asrock-Z68-Extreme4Gen3-220_modified.zip
I take out my amd 6850. I connect the monitor to on-board DVI.
Because i don't have mac i can't use #####, so i follow the
i burn ##### adn boot from it but i've got kernel panic. here's the screenshot.

i check HPET enabled, WOL disabled, even disable VT-X, and no luck.
What should i try next ?
Thank you
 

 

What should i try next ?

 

 First  of all , read rules from Insanelymac  :yes:

 

For all those who don't yet know our position about tonymac, and your [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] software, your Forun, Tolls, links, thank you for reading  http://www.insanelym...ort-tonymacx86/   

 p.s : pls read the forum rules  !!! 

InsanelyMac doesn't support tonymac's tools.   #2  Rules

Edited by iFIRE
TMAC links ...

Share this post


Link to post
Share on other sites

Do you have the same tools? Do you have step by step manual or kind of it? Why you are writing only when i hurt your pride, oh god, lok, he is mantion the enemy, let ask him toi read the rule, this is the ost important for him, he don't know it still.

Damn, can you help ? no - oh sorry, i'll go to other forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hello! In my signature system the program does not show the life of the hard drives but only that of the ssd.   High Sierra 10.13.4
    • hello   try this one   DSDT.aml.zip   for graphics and backlight are needed ssdt files   good hack
    • Non ti ho messo io quelle impostazioni I sul config.. Poi aggiorna i kext.. 
    • So, i am thinking about pubblishing the stable release of tinu 2.0, just with a few minor chenges from the last pre-release, and to focus my work on the next one, i have just chenged a couple of UI things for the stable release and add a warning message if you try to use a time machine disk as a target drive to create the macOS install media, for the release that will come after the stable 2.0 release (and maybe also after a bug fix release for the 2.0 if needed) i am trying to use the system apis to manage the tasks which needs special priviladges to be executed, instead of the "sudo" based system which i am using now, this will make the application more secure and reliable, and also you will have to do the authentication only one time, when creating an install media, and using this system maybe i can also pubblish the application on the app store (obviusly just a limited version for mac users, but a version with all the features unlocked will be always available outside the app store and will have all the hackintosh-friendly features as well). But to do that i need to re-write a large amount of code into the app, because all the tasks which needs special permitions needs to be re-implemented differently, so that's why i do not want to use this in the 2.0 release, so because i am going to finish with tinu 2.0 tell me every complain or problem you are having with the latest pre-release or the latest release of tinu, so i can work on that before releaseing the stable 2.0 version
    • here it is,
      https://drive.google.com/file/d/1_FwNFczk4CdIfiIQ-T1pX_LY1takRuny/view?usp=sharing


×