Jump to content

emoxam

Members
  • Content count

    13
  • Joined

  • Last visited

About emoxam

  • Rank
    InsanelyMac Protégé
  1. does DSDT needs kexts ?

    As i understand right now (after watching some youtube clip) sound (maybe alc892 too) can not be fixed without kext. With or without DSDT but always with kext.
  2. why i am asking - i found next words at the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] "Replaces /System/Library/Extensions/AppleHDA.kext with a patched 10.9.0 AppleHDA.kext edited by toleda to enable full functionality for the Realtek ALC892 high-definition audio codec. Patches /Extra/DSDT.aml to replace layout-id 37C with layout-id 1." i understands why it is patching DSDT, but why is it copying kext ?
  3. hd3000 flickering with any kext

    And update: No need to use kernel option, but after i update chameleon bootloader flickering and slows came back, so i remember after i update to 10.10 i installed chimera 4.1 from a [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 7, so i repeat this step and all became good.
  4. hd3000 flickering with any kext

    Thanks for answer! There was a long story, i've installed clover, erased ESP partition so get rid of clover, reinstalled the chameleon and maybe something else i can't remember so for now i'm at the hd 3000 without any artefacts, but! if i add device properties (ethernet digits so app store took me) the flickering back! thats the one i don't understand. I download the efi studio ti check whether my digits are the same, and yes they are the same.. btw the other setting which backs the flickering its PCIRoot=1 (that one i can understand) and somehow flickering backs if i do not specify the kernel (/System/Library/Kernels/kernel) and the last btw for now i'm on the 10.10 (i was reinstalled 10.10 over the 10.10.1 for stupidy reason) So the manual is mostly ready eexcept the app store P.S. I used myhack fix for some time, if i remember right. P.P.S. You know i think app store is working, thats my mistake...
  5. Hi all! I have removed my AMD 6850 so returned to hd 3000 and i have flickering, what should i do ? OS 10.10.1 bootloader chameleon 2.2 CPU 3500k MB asrock z68 extreme4 gen3 RAM 12GB (512 given to video, it's that max) thanks
  6. os x start only with -f option

    i am already using "kext-dev-mode=1", thats can be seen by "kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext ApplePS2Keyboard.kext" but how to 'fix permissions of /s/l/e. clear cache.' ?
  7. i think it starts after upgrading here's the output that can help sudo kextcache -system-prelinked-kernel kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext Patched_10.7_AppleRTC.kext kext file:///System/Library/Extensions/myHack.kext/Contents/PlugIns/NullCPUPowerManagement.kext/ is in hash exception list, allowing to load kext file:///System/Library/Extensions/myHack.kext/Contents/PlugIns/lspcidrv.kext/ is in hash exception list, allowing to load kext file:///System/Library/Extensions/myHack.kext/Contents/PlugIns/FakeSMC.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext ApplePS2Keyboard.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext ApplePS2Controller.kext kext file:///System/Library/Extensions/myHack.kext/Contents/PlugIns/AppleACPIPS2Nub.kext/ is in hash exception list, allowing to load kext file:///System/Library/Extensions/LogiGamingMouseFilter.kext/ is in hash exception list, allowing to load kext file:///System/Library/Extensions/JMicronATA.kext/ is in hash exception list, allowing to load AppleBCM5701Ethernet.kext has incorrect permissions; omitting. IONetworkingFamily.kext has incorrect permissions; omitting. kext file:///System/Library/Extensions/HDAEnabler1.kext/ is in hash exception list, allowing to load kext file:///System/Library/Extensions/G13Joystick.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext AppleHDAHardwareConfigDriver.kext kext-dev-mode allowing invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext AppleHDAController.kext kext-dev-mode allowing invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext AppleHDA.kext /System/Library/Extensions/IONetworkingFamily.kext is not authentic; omitting from prelinked kernel. Can't use IONetworkingFamily.kext - not linked. Prelink failed for com.apple.iokit.IOUserEthernet; omitting from prelinked kernel. Can't use IONetworkingFamily.kext - not linked. Prelink failed for com.apple.iokit.IOFireWireIP; omitting from prelinked kernel.
  8. no midi sound

    Hi all. I have os x 10.10.1 and motherboard asrock Z68 Extreme4 Gen3 so i always used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 5.5.5 for my alc892 soundcard and all was good but now i need to use addictive drums application so i got no sound in it. i checked Reaper application (from which i use addictive drums) and there is no midi devices. I tried to install [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] - Mavericks Edition (6.0.1) but still no midi sound. Is it any chance to get it working ? Thanks
  9. I tried two boot1h So whatnever boot1h i install i see only the BIOS like window. Whatever boot device i select i got "boot failed efi hard driv" blinkong and return to BIOS like window. Clover did a backup but i don't know what to do with this.. can you please help me ? I think we are on the right way.
  10. Hello guys! i was trying to make imessage work and install clover, now my OS X won't boot. it gives me "boot1: error" what i can do ? i have another machine with OS X in a VMware - i think i can atach my HDD and do something.. but what to do ? P.S. I used this manual http://www.youtube.com/watch?v=s4MunSmBdM8 thanks
  11. Do you have the same tools? Do you have step by step manual or kind of it? Why you are writing only when i hurt your pride, oh god, lok, he is mantion the enemy, let ask him toi read the rule, this is the ost important for him, he don't know it still. Damn, can you help ? no - oh sorry, i'll go to other forum.
  12. Hi, i found a link I pathed my bios with http://bios.zmac.net/asrock/Asrock-Z68-Extreme4Gen3-220_modified.zip I take out my amd 6850. I connect the monitor to on-board DVI. Because i don't have mac i can't use #####, so i follow the i burn ##### adn boot from it but i've got kernel panic. here's the screenshot. i check HPET enabled, WOL disabled, even disable VT-X, and no luck. What should i try next ? Thank you What should i try next ? First of all , read rules from Insanelymac For all those who don't yet know our position about tonymac, and your [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] software, your Forun, Tolls, links, thank you for reading http://www.insanelym...ort-tonymacx86/ p.s : pls read the forum rules !!! InsanelyMac doesn't support tonymac's tools. #2 Rules
  13. Hello guys, i want to try to install hackintosh on my asrock Z68 Extreme4 Gen3. Is there any chance ? What step should i take ? I heard i need modified bios, is it right ? Is this the only way (killing bios it the last thing i want to do ) ? Thank you I have amd 6850, i think this is important
×