Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

OS X Lion on Acer Aspire 5310

2 posts in this topic

Recommended Posts

Hello all ! I've managed to install Lion in the past on my Aspire 5310, but i've deleted it i don't remember why, anyway, i'd like to reinstall it, but i'm stuck at the line "USBMSC identifier (non-unique)" and when i connect/disconnect a USB stick it still trying to pass this USB thing. I've tried bootflags with USBBusFix=Yes, still the same problem. 


The weird thing is that Mountain Lion install without any problems, except that i don't have QE/CI on GMA950.. So, not very cool. That's why i'm trying to install Lion.

I'm using Niresh 10.7.3 v2. My Extra folder in the USB Stick is empty, i've tried to put a lot of kexts in it but that didn't work.

Any suggestions guys ? Thanks. 

Share this post

Link to post
Share on other sites

Up with update : I've downloaded iAtkos L2 and now i'm stuck at "FakeSMCDevice : Sucessfully initialized" i've tried with npci=0x2000/3000 / PCIRootUID=1 / GraphicsEnabler=No etc.. Still the same thing, when i connect a usb device, a new line appears "USBMSC identifier (non-unique) xxxxxxxxxxxx" and i'm stuck here, i don't know what to do. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.