Jump to content

I want to install ideneb 10.58 on my HP netbook,the resolution was too low,it could not show the "Next" button.


Zhangty2001
 Share

12 posts in this topic

Recommended Posts

Hi,I want to install ideneb 10.58 on my hp mini 2140 netbook.I use bootthink to boot.There are no problems when it was loading,but when I saw the Install Window,I found a big problem:the resolution was too low,and the screen was too small(I don't know how big it is,but about 9").I think it must need a graphic card driver.My netbook's graphic card is Intel Mobile 945 GME.I did not find a kext for it.But I found the kext for GMA950 ,They have the same ID(27ae).So I put this to the bootthink's folder.But I saw two folders in C:\darwin\system\ ,I saw Library and LibrarySL.I don't now which is correct.So I put both.But this problem still exists.post-1290382-0-07980200-1390292614_thumb.jpg

Did I operate wrong?Or there are other solutions?


P.S.:This is my "first time" to install hacintosh,because I have thought about this question for two years!


I looked up in the dictionary hundreds times for this post.AndI wish I can solve this problem here.

Link to comment
Share on other sites

Hello

Disto was good, in 2008/2009, but currently make a hack with distro is waste time to you and to who want help you... Please get retail....

Your CPU doens't have support.... you'll need use a modified kernel to your CPU model

So my advice to install OSX: Snow Leopard Retail+Nawcom modCD

It's the only way that will work... You can buy SL retail in Apple Store.

Good Luck!

Link to comment
Share on other sites

Hello

 

Disto was good, in 2008/2009, but currently make a hack with distro is waste time to you and to who want help you... Please get retail....

 

Your CPU doens't have support.... you'll need use a modified kernel to your CPU model

 

So my advice to install OSX: Snow Leopard Retail+Nawcom modCD

 

It's the only way that will work... You can buy SL retail in Apple Store.

 

Good Luck!

Thank you.I'm going to try that.But I have a question.Why the CPU doesn't support?I know a old news that is Apple stopped to support Atom CPU on OS X 10.6's Mach_kernel,so we need to use Modified Kernel.But why 10.58 doesn't support?Thank you.

Link to comment
Share on other sites

Hello

 

Just don't support.... I never saw Apple Computer with Atom CPU...

 

Good Luck with this job!

Atom its supported on 10.5.8,why u tell lies to him ?

and this distro its just ok for this netbook model...

he must set right resolution into bootloader to show whole screen or use another monitor to install this..

Another think if he go for retail instalation he can use clover becouse of kernel patching feature.

  • Like 1
Link to comment
Share on other sites

Hello

 

I didn't lie, i just said it wasn't supported, just don't mention what version of SO...

10.5.8 supports Atom, but it is an old version too, what is the advantage of installing 10.5.8? No current app runs on Leopard.

The notebook it is old too, but I believe using SL and upgrading to 10.6.8 it can be at least one functional system with advantages ... So I did neglect to be Leopard distro(it will never get it 80%)and being an old system ...

So my advice remains: retail+SL nawcom modcd

  • Like 1
Link to comment
Share on other sites

I solved this problem.Just use Chameleon.I Installed os x 10.65 now.But I have a new question.Every driver are OK.But,only the trackpad and the keyboard can not be used.I tried to use voodoops2controller,but it still doesn't work.I installed appleps2controller,but also doesn't work.How to solve this?voodoops2trackpad worked when I use 10.58.But why it doesn't work now?

Link to comment
Share on other sites

Hello

 

Good, but like i said, distro is very confuse...

 

Anyway, try install these 4 kexts to get trackpad/keyboard work:

*VoodooPS2Controller.kext

*VoodooPS2Keyboard.kext

*AppleACPIPS2Nub.kext

*VoodooPS2Trackpad

 

Install with Kext Wizard in S/L/E and update cache, don't forgot put UseKernelCache=Yes in com.chameleon...(maybe can  be org.chameleon...)


Hello

PLEASE CHOICE ONLY 1 TOPIC TO SOLVE YOUR PROEBLEMS....

why you created this topic:
http://www.insanelymac.com/forum/topic/295547-i-installed-os-x-1065-on-my-hp-mini-2140-netbookevery-driver-are-okbutonly-the-trackpad-and-the-keyboard-can-not-be-usedhow-to-solve-this/

 

READ THE RULES: http://www.insanelymac.com/forum/rules/

Link to comment
Share on other sites

Atom its supported on 10.5.8,why u tell lies to him ?

 

also 10.6 and 10.6.1 ^_^

 

since 10.6.2, Apple stopped supporting Atom cpus

 

so if he want to install SL and then update it to 10.6.8, he will need the patched kernel

 

and as you mentioned, he can use clover (or chameleon) because of kernel patching feature.   ;)

 

 

@ Zhangty2001

 

hi

 

and welcome on InsanelyMac   ^_^

 

If you have a question please do your best to use the search feature and search the forum before creating a new topic.

 

good luck    ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...