Jump to content
Neeo

PLease help to install 10.9.1 on Intel DH77KC

4 posts in this topic

Recommended Posts

Hello to everyone, couple days ago i try to install OS X10.9.1 on My PC and something don't work properly :(   if somebody can help please, my spec :

 

Motherboard : Intel DH77KC 

CPU : i7 3770

RAM : 12 GB Crucial

HDD : 500 GB (for mac only)

Video : ATI 5770 1GB

 

so then i try to install system in normal mode, installation process stops then i see on the  white(gray) screen mouse  i can move mouse but nothing else try to wait 1H and nothing :(

 

Then i try to install system with -x -v everything works 

 

it took me almost one day to driver for LAN card but i founded from ##### intel1000 works perfectly

 

video only its show like they see driver but video don't work my be because is safe mode 

 

Sound don't work and i can't start-it :(((((

 

when i try to start system in normal mode after installed in safe mode system freeze, like i see apple and spinning flower under and nothing else wait 2h and nothing :(

 

so may be some one can help me with some right way how to install and make everything work

 

here is some pictures: 

 

Please HELP who can  and sorry for my english

 

 

vprv.jpgpfpi.jpgt5gv.jpg9nz2.jpgqcgz.jpg4pvy.jpgil0n.jpglixz.jpg

Share this post


Link to post
Share on other sites
Advertisement

well, first  go to bios and disable your IGPU HD4000, your card HD 5770 work O.O.B only with GraphicsEnabler=No and  in your boot.plist

<key>AtiConfig</key>

<string>Vervet</string>
 
1. delete your AppleHDA.kext, then download these two dow,  and install with Kext Wizard app to S/L/E, repairpermissions/rebuild caches/reboot
 
 
for sound  Realtek* ALC892 audio codec  here Download ,  and HDAEnabler.kext from here HDAENABLER.zip
 
Now boot only with -v and sure that is good :yes:
 
Good Luck!!!!

Share this post


Link to post
Share on other sites

Thank you for fast answer so in the bios its disable Integrated Video

 

wfoi.jpg

 

and i add the kext wich you told me but nothing :( in safe mode is no sound but i se something new 

 

c8p3.jpg

 

if i try to start with -v  system stuck in screen below i try to wait 1h and nothing :(

 

abjd.jpg

 

Settings wich you told me i did

 

5bto.jpg

 

 

What can be the problem ??? Thnx for you help

 

when i start in safe mode with -x -v  i see screen below and  after in couple second starts good but no sound no video card :((

 

vhr4.jpg

Share this post


Link to post
Share on other sites

Ok so on different forum founded somebody about "disable the VT-d option in BIOS" an my PC start working in normal mode with no problem and Video working great 

but i cant finde something about this sound card 

 

So problem Partial solved, almost :))

 

 

 

Board Intel DH77KC
First to make system run right i was suppose to "disable VT-d option" in the BIOS
for LAN Kext (i use Intel1000 driver ([url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url])
for sound use (Realtek ALC 892 without DSDT) also from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 
now system work perfectly icon_e_smile.gif
THX to all who try to help me

Problem solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Insanelymac_user_abc
      Is it possible to install an older OS X.5 Leopard or OS X.6 Snow Leopard Hackintosh system on a modern i7 processor PC?  
       
      I need to to run either of those systems using an Intel Core i7-4770K Quad-Core Desktop Processor on a Gigabyte GA-Z87MX-D3H motherboard.
       
      I saw this post where someone said “Clover 32Bit should boot Leopard as well, using Legacy mode. You will need 32bit kexts as well.”  https://www.insanelymac.com/forum/topic/331457-bootloader-for-leopard/ .. Would that be valid advice for me to follow up on for my configuration?  I see that Clover 32 bit is no longer in development.. https://www.insanelymac.com/forum/topic/317521-good-bye-clover-32/
       
    • By Soeren_DK
      Hi there.
      I'm new to this site but not totally new to hack. I've had a hack since 10.4 and the latest version I ran was 10.9, not totally fixed but it worked to what I needed. Now I want to make the machine run as good as it can. I can see there has been a lot of changes/upgrades/new solutions since I installed my hack and I have a hard time to catch up.  
      I've been able to boot and install macOSX and now I need the POST installation.
      I tried to install the clover EFI boot loader with these settings:
       
      and found the DSDT.aml and SSDT-0.aml from HERE
      found the apfs.efi
      and placed it in EFI -> EFI -> CLOVER -> driver64
      and these kext in here:

       
       
      But when I boot it up this is the first bootscreen I have. No partions, no mouse control, no nothing.

      if I exit clover this screen appear.

      and now everything works. 
       
      What is wrong?
      Cheers
      Soren
    • By jojo2203
      Hallo,
      habe versucht nach der Anleitung von http://x220.mcdonnelltech.com/  auf einen X220 i7 zu installieren, bisher leider erfolglos. kann mir jemand die angehangenen Log Meldungen interpretieren und einen Tip geben an welcher Stelle ich weiter probieren muss. Habe es schon mit den folgenden Bootparametern probiert
      -v -x -s -f cpus=1 maxmem=4096 GraphicsEnabler=No -no-zp
      Es war ein 8 GB Speicherriegel gesteckt und die "neue" WLAN Karte, außerdem ist zusätzlich zur MSATA eine weitere HDD installiert.
       
       


    • By xuzhin
      System:
      Asrock X79 extreme6 p2.50
      Nvidea GeForce gtx 770
      i7-4930K @ 3.40ghz
       
      i'm trying to start fresh. i have a working mavericks, but i want to install sierra and not high sierra, because some pro tools plugins don't work on high sierra yet.

      either way, i created the usb boot stick with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and dragged [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] on there, i get to the clover boot screen, and can't get any further, i see the black screen, apple logo, loading bar appears, but doesn't start moving at all. i guess some boot settings are wrong, for the old mavericks system chameleon used:
      <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict>    <key>SSDT</key>    <string>Yes</string>    <key>GraphicsEnabler</key>    <string>No</string>    <key>PciRoot</key>    <string>1</string>    <key>EthernetBuiltIn</key>    <string>Yes</string>    <key>Kernel Flags</key>    <string>npci=0x2000</string>    <key>UseKernelCache</key>    <string>No</string> </dict> </plist> now i don't have any idea how to get those settings into the boot options of the clover bootloader, i've been trying to change a few settings, but i've gone through 10 different clover boot settings combinations, with no luck.
       
      anybody that can help me?
       
      i couldn't find a guide on this site, not even one that explains how to create a sierra usb stick to boot with. sorry guys i'm really not good with this.
    • By shockforcetx
      I finished my hackintosh a couple of days ago. I am a gamer, but I'm also a web programmer. For years i've struggled with the dilemma of running 2 different (and sometimes more) computers for work and for play. Anyone who's gone through this understands that pulling all your monitor cables, mouse, keyboard, headset and other peripherals out of one computer and into another is a gigantic pain. So my goal here was to build a bad ass gaming PC that would allow me to push the limits of my Acer 144hz gaming monitor (so 140 - 160fps @ 2560x1440 resolution), but also have FULL native compatibility with Mac osX with as little hacking as possible.
       
      I can say after having used this for several days for web development and all of my routine mac osX tasks, it is an absolute dream mac. It's by far the fastest, most awesome mac computer I've ever used. The windows 10 gaming side is just as bad ass and I'm achieving 125 - 150fps in Battlefield one on high settings at max resolution. It's a beauty. You just restart and choose your OS and you're on your way. 
       
      As far as the install goes, I didn't have to do anything special except use the nvidia web drivers flag when booting. The bluetooth on the ASUS rog Maximus Viii Formula works out of the box, the tp-link n900 wifi card works out of the box and all other hardware, so this was a completely painless osx install and so far I have not crashed or had a kernel panic even once.
       
      Hardware:
      Motherboard - ASUS ROG Maximus VIII Formula Motherboard
      Processor - Intel i7 6700K @ 4.0Ghz
      RAM - G.Skill DDR4 PC2133 64GB (4 x 16GB)
      GFX - Gigabyte Aorus Nvidia GTX 1080 TI 11GB
      WI-FI - PCI-E TP-Link N900 Wireless Card
      Cooling - Thermaltake Pacific Liquid Cooling with Thermaltake RGB Waterblock and Dual Radiator with RGB 120 Fans
      PSU - 850 Watt Thermaltake RGB Power Supply - Gold Certified
      USB 3.0 - Working!
      USB C - Working!
      SSD - Samsung 850 Pro 256GB SSD
      HDD - Western Digital Hybrid 3TB / Flash HDD X 2
       
      Made a video about this here: https://www.youtube.com/watch?v=lyEqpFR12KE
       
       












×