Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Cohibo

[NUOVO UTENTE] CIAO A TUTTI!

Recommended Posts

Buongiorno a tutti!

Dopo aver tanto cercato informazioni su internet sul mondo mac/hack sono arrivato in questa terra. Ho superato il difficilissssssimo (  :drool: ) esame di questo forum e sono passato per questa sezione per presentarmi.  :)

 

Ho sempre usato Windows e per un periodo anche Linux. Ma, fondamentalmente, ho sempre avuto l'impressione che a Win mancasse sempre qualcosa. Linux ai tempi si rivelò una bella soluzione, ma mi portava via davvero molto tempo starci dietro. Finita la scuola, con l'università, è iniziato a mancare il tempo per smanettare tanto. In più, da quando ho iniziato a lavorare, ho bisogno di applicativi particolari per cui Linux è una scelta che, purtroppo, non è ancora competitiva. Sono stato costretto a ripiegare su Win.

 

Da qualche mese pensavo di installare un Hack, per provare un po' l'esperienza lavorativa (ma anche di utilizzo quotidiano) di MacOS, anche perchè gli applicativi che utilizzo per una buona parte del mio lavoro, vanno meglio su Mac che su Win.

 

Così, prima di fare un hack, ho cercato di verificare su internet la compatibilità della mia macchina. Attualmente scrivo da un sistema Mountain Lion virtualizzato su VMWare. Devo dire che non va malissimo, anche se il mio hardware credo non sia supportato al 100%, difatti qualche problemino l'ho già riscontrato dopo soli 2 giorni di utilizzo. Mi piacerebbe eseguire un sistema hack "nativo" e non virtualizzato. Vi chiederò presto dei consigli nella sezione apposita.

 

A presto e saluti a tutti!

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • Sorry! I forgot, if you use SSDT V3 you have to remove the _DSM method from DSB1
    • Many thanks! Yeah I'll try again! Hopefully you can think of something later  
    • I check when I get home. I can tell you in advance that you have to use the SSDT V3 (with your ACPI path) if you have disconnected the cable, and your devices must be connected and turned on before boot. It's all still a work in progress
    • I expected it to not work, especially after so many attempts at different methods. This one sounded the least likely to work, and as soon as I booted, my Apollo turned on its HOST light and it's been working since!   I added my clover arbitrary device as 32:00.00 (my BR1A) and that's it. I only pulled the cable from the Mobo but not the card... not sure if that matters.
    • As the prices for Radeon cards have been dropping during the last weeks I finally decided to buy a Sapphire Radeon Nitro+ RX570 8GB and received the card this afternoon. With 10.13.4 Apple added a number of new framebuffer personalities to the AMD9500Controller.kext and as the framebuffer personality "Orinoco" matches the connector layout of my card (DP, DP, HDMI, HDMI, DVI) I decided to give it a try and got an instantly working system. No framebuffer patch is needed anymore. See for yourself:     Mieze
×