Jump to content

I need some help from you or i'll start to kill people around me ;(


maciejro
 Share

8 posts in this topic

Recommended Posts

Hi guys,


 


I'm about to throw my computer through the window and beat everyone in my flat to death. 


If you help me, you will save some lives wink.png


 


Here's the thing:


 


My hackintosh system broke down and stopped working. I decided i'm switching to windows. I restored all my data from HDD that had os journaled file system to my new windows ntfs drives except for RAID 0 that I can't read on my windows 7 with HFSExplorer.


 


So I figured out I will just quickly install a clean OS X, transfer the data and i'm done. And then it started...


 


I made USB installer using niresh torrent with Mountain Lion 10.8 and USB Image Tool.


 


I installed the system on my hard drive, but i just received


"unknown cpu model 0x3a" 


and the system didn'teven boot in safe mode, so i couldn't do anything with it.


 


I figured out ill install a newer version, 10.8.5 or Maverick. I downloaded maverick, made usb install and...bam i got boot0:error and with usb installer and that's all.


 


The same thing happened with 10.8.5 installer. Then i made again the 10.8 installer, that worked previously...i doesn't either anymore. WTF?


 


All i did in the meantime was resetting the bios to defaults and following all the guides that say how to set up the BIOS.


 


Do you guys PLEASE have any ideas how to overcome this issue? You can help me in three ways:


 


1. Is there any way to read mac os journaled RAID 0 on Windows?


2. Is there any way to solve this unknown cpu model error, considering the fact, that I can't even boot HDD in the safe mode?


3. WTF did just happened to my pendrive usb installer that it suddenly started the boot0: error game?


 


 


Here's my gear:


i5-3570k


gigabyte ga-z77-ds3h z77


GF gtx650ti

Link to comment
Share on other sites

Hi killer.

u can use this brainless solution to setup your hack.

http://www.projectosx.com/forum/index.php?s=&showtopic=3018&view=findpost&p=34513

just flash this bios and u can boot any OSX USB u find around.

I can suggest that u use original maverics from applestore.

There its no need to do anything like installing kext or something like that.

When u flash this  your hack will become like a real MAC!

  • Like 1
Link to comment
Share on other sites

Ok, I'll try that when I get back from work.

 

Just to make sure, as I haven't done this before:

I have to follow instructions from the first post (http://www.projectosx.com/forum/index.php?showtopic=3018) and just replace files from the post you've mentioned right?

just download this file https://www.dropbox.com/s/fdz1nvhtd5o1qcm/Z77DS3-F10h_dsdt_ozmosis-r3.zip and just flash it.

its 1 min job...

Link to comment
Share on other sites

I'm noob, I hate to wast your time with this question, but I also want to make sure I do everything properly so...

How should I use those files to flash bios?

 

Thank's a lot!


Edit;

 

I downloaded the bios flashinig utility form gigabyte page that works under windows. I flashed bios with those file and as for now, nothing is working properly.

The mac hdd that generated the not recognized cpu error doesn't work, the computer sometimes turns off and on itself, and the windows stopped working at all it just generates blue screen. The pile of {censored} i'm in seem to be growing -.-

Link to comment
Share on other sites

After another several hours wasted I got another problem. 

I flashed bios and windows stopped working. I tried flashing it back with "normal"  bios, both newer and older versions. I tried also the newer z77ds3h-f10h_dsdt_quo_ozmosis-r6.fd version. Nothing helps

 

I just get blue screen with "disable bios memory options such as caching or shadowing" and that's all. Win USB installer crashes at the same point - and it is fully functional as i checked it on another computer. 

 

As for disabling bios memory, old amercian megatrends bios had this option but new one doesn't seem to have it, so I can't disable it.

 

So now not only i can't install os x, but windows stopped working as well. This bios patch apparently crashed my mobo. Got any smart ideas for that?

Link to comment
Share on other sites

After another several hours wasted I got another problem. 

I flashed bios and windows stopped working. I tried flashing it back with "normal"  bios, both newer and older versions. I tried also the newer z77ds3h-f10h_dsdt_quo_ozmosis-r6.fd version. Nothing helps

 

I just get blue screen with "disable bios memory options such as caching or shadowing" and that's all. Win USB installer crashes at the same point - and it is fully functional as i checked it on another computer. 

 

As for disabling bios memory, old amercian megatrends bios had this option but new one doesn't seem to have it, so I can't disable it.

 

So now not only i can't install os x, but windows stopped working as well. This bios patch apparently crashed my mobo. Got any smart ideas for that?

just reflash using qflash utility from bios and after this load optimized defaults.

thats the way bios updates should be done with all boards and all must be good...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...