Jump to content

GA-z77x-up5-th install ML 10.8.5 problems


Hackiintoshboy
 Share

6 posts in this topic

Recommended Posts

System--GA-Z77x-up5-th

              I7-3770

              32GB Ram

             Video-EVGA GTX-570

             Sandisk 120GB SSD----WD 2TB-inernal

 

I installed clean ML 10.8.5 with a few problems.

It takes forever to boot--when it boots. I have used PCIRootUID=1, GraphicsEnabler=No.

I have tried -v and -f and -x in numerous configurations.

The very first time the system came up it took about 1.5 minutes. No audio,(I see no displayed audio in "about this machine"),  no USB3(I see USB3 displayed-usb2 works fine. I was using 10.8.3. and everything worked except it did not recognize my GTX-570. All I want to do is run my Final cut pro 7. It will not run on 10.8.3 because the gtx-570 is not recognized(if that would work I would not need 10.8.5).

So my problems are:

Can I get 10.8.3 to recognize my gtx-570 1.2MB?

or

can someone help me fix the slow boot, no audio, no USB3 on 10.8.5

Thank You up front and yes I see this as a challenge(which i do love)

 

update 1/10/14-----I got the sata to work(hardware problem)

Forget 10.8.3, I am sticking with 10.8.5--I still have no audio---how about some answers on that---then we can try solving the boot problem.Oh I tried clover(extremely complicated for newbys)-instructions really poor. Still looking at it.

 

Link to comment
Share on other sites

Hello

 

What bootloader you installed?

This mobo is UEFI, so Clover will work better fot it

 

Activate UEFI in Bios and install Clover: http://sourceforge.net/projects/cloverefiboot/

 

My advice: Begin read about Clover: http://clover-wiki.zetam.org/Contents

Read carefully and undestand, Clover is a good bootloader, but is some complex.

 

Good Luck!

  • Like 3
Link to comment
Share on other sites

If your video card is not supported in 10.8.3 it's better to update than trying to shoehorn "support" for it into 10.8.3. Support for a video card is not just in the drivers, it's also in the OpenGL framework and other system files. Trying to hack in support almost never works right in the end.

 

You could also try installing the nvidia web driver for 10.8.3, if you can find it. Older versions can be found with some creative googling.

 

Note that Chimera is the TonyMac re-branded version of the Chameleon bootloader and it's against the rules to help you here if you're going to use that.

You should go to the TonyMac forums for support.

Link to comment
Share on other sites

I don't disagree with that. That's one reason I installed 10.8.5--I know it will see the GTX-570. Hey, I am a novice at this I ask questions from everybody. I want to solve my problem, If i can solve it then someone else can also. I want to use final cut pro 7. 10.9.1 whoich I have installed will not work for FCP7. So i will go back to 10.8.4 or 10.8.5---whatever will work. It is that simple. I have been trying this hackintosh stuff for 6 months and it seems that all I have seen is different problems and very few solutions.

But thankyou anyway.

Link to comment
Share on other sites

Hello

I don't know 10.8.5 support FCP7, but you can try it, it's more recent and already supports your graphics.

For what having a system that runs the FCP7 and doesn't have QE/CI, because FCP7 use QE/CI to work ...

I think you enabled Legacy Bios for, because this you're using Chimera(worse bootloader) ...

But my advice: Make what I have indicated to you. Enable UEFI and install Clover

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...