Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
szym3k

SL Install Recovery

3 posts in this topic

Recommended Posts

Hi guys,

 

I was running a Snow Leopard install successfully for over two years, and a couple weeks ago my internet stopped working. I thought it might have been a faulty PCI card, so I bought a Rosewill RNX-N150UBE USB adapter. I couldn't get that to work with drivers from here: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=21&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

 

Went back to put in the old PCI card (a Netgear Rangemax WPN311 PCI Adapter), and re-installed the kext which worked for me for over a year. Not sure if I did something wrong in that moment, as I haven't been able to get snow leopard to start up again. It just goes to a blank screen right after boot.

 

I burned i boot onto a CD and have tried variations of -x -s -f boot options, with no luck.

 

Attaching a cell phone shot of the verbose where it seems I'm getting the hang up.

 

Can anyone point me in the right direction?

 

Thanks!

post-500299-0-19152400-1387851334_thumb.jpg

Share this post


Link to post
Share on other sites

Hmm, "Still Waiting for Root Device", that's a new one. Never heard that one before. If you google or forum search it, you probably won't find anything.

 

Your motherboard has a JMicron drive controller, what's the South Bridge?

Which controller is your OS X harddrive connected to?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×