Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Install problems on ASUS N53SV

2 posts in this topic

Recommended Posts

Hi everybody


i'm trying to install osx86 on my ASUS N53SV laptop.

The first problem (that now seems solved) was with my graphic card


i solved it with


after that, the installation stops when the apple's logo appears.

so i've tried with


-v at boot


the image shows what appears me.


these are the the specs of my laptop

Intel i7-2670 qm

Nvidia gefroce gt540m 2GB

6GB Ram.



thank you everybody




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.