Jump to content

Unable to open BootCache.playlist


2 posts in this topic

Recommended Posts

Hey guys




  • Gigabyte 880GA-UD3H
  • AMD X4 955 BE
  • 4GB DDR3
  • AMD 6870


I recently got a new SSD and SATA DVD drive so I could finally switch over to AHCI and try once again to install OSX...


This time I tried Niresh's distro, and it has gotten me further than any other distro. I use the "amd" command to use the amd kernel in his distro and it gets pretty far...


It stops at this, though and does not go any further...I've waited 10 minutes sometimes and it doesn't do anything.


I have tried tons of different BIOS settings, and boot flags (-x, -v, GraphicsEnabler=On/Off) to try to get this to work, to no avail obviously.
I am burning all of these distro's to DVD's because my Gigabyte motherboard isn't happy booting from USB (as is the case with most Gigabyte mobo's).
Any ideas?
Thanks guys,
I also just tried to do the boot flag "Kernel Cache"=\amd arch=i386 which was recommended by Niresh on a Facebook post that I saw...then I get this error:
Link to comment
Share on other sites


  • Create New...