Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Graphics Problem with Apple Aperture and Maps

1 post in this topic

Recommended Posts

I just completed a major upgrade to a Haswell i7 on a GA-H87-D3H motherboard. Can't afford a new graphics card so I'm using my old GTS250. It works perfectly EXCEPT for Viewer mode in Aperture. Photoshop and Lightroom are fine, as is thumbnail views in Aperture, but when I switch to full screen Viewer mode I get a highly distorted image. Look at attachment. I've tried creating a new library and importing new images but nothing changes. Any help gratefully received!

Addendum: I just noticed that I get the same type of image in the map window of Apple's new Maps app.


See the attachment for a screen shot.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.