Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
chiefslack7

Problema con Voodoo HDA 2.8.2 ML en Mavericks

14 posts in this topic

Recommended Posts

Instale Voodoo HDA 2.8.3 ML en Mavericks instalado del post de Derty para tener sonido por HDMI pero después de media hora el sonido empieza a distorsionarse y solo me queda reiniciar, tampoco me anda el micrófono.  Que tengo que hacer ??

 

Tengo una Asus g73sw con este hardware 

 

Adaptador de video NVIDIA GeForce GTX 460M (1536 MB)
Adaptador de video NVIDIA GeForce GTX 460M (1536 MB)
Aceleradora 3D nVIDIA GeForce GTX 460M
Monitor Hannstar HSD173PUW1 [17.3" LCD] (20533411)
Monitor Monitor PnP genérico [NoDB] (19081413755442)


Adaptador de audio nVIDIA HDMI/DP @ nVIDIA GF106 - High Definition Audio Controller

Adaptador de audio Realtek ALC269 @ Intel Cougar Point PCH - High Definition Audio Controller [b-3]

 

 

Share this post


Link to post
Share on other sites

Tienes tu DSDT corregida al menos con el fix de las IRQs? Los conflictos entre IRQs suelen ocasionar problemas con el audio.

Aqui esta mi DSDT.aml con el fix de las IRQs   ,     alguien me había ayudado a ponerle el fix de ShutdownASUS 

 

Este es el DSDT.aml  https://mega.co.nz/#!SlBn2RYa!eKB5pR8Xop5wX_OslNJj0RqDLCosnhiNJdAoXprMFDc

 

 

Este es el fix IRQs  https://mega.co.nz/#!zlAXiKCZ!OU2zdXikwXrJF3wX7neSIFLetgUMSvYUht8dHIEV150

Share this post


Link to post
Share on other sites

Solo quiero que me ayuden a instalar ese parche de las IRQs que me dijo juanerson en mi DSDT .  

El enlace para descargar mi DSDT y el parche de las IRQS estan en el comentario de mas arriba .  Help !!!

Share this post


Link to post
Share on other sites

La DSDT.aml que subiste en el comentario 4 ya tiene aplicado el fix de las IRQs. Entonces tu problema es otro.

 

Creo que tendrás problemas de audio por HDMI, ya que lo más probable es que esté integrado a la gráfica GTX 460M, y NO a la Realtek ALC269. Investiga eso. Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Got garbled sound in earphone    Notebook Asus X550VX i7 - 7700hq with ALC255 not working with applealc  layout id  3, 13, 17, 18, 27, 28, 99 its is working with VoodooHDA but the new one 2.9.1 it much has low volume, but bad sound in earphone     codec dump linux https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view     latest debug http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip  
    • For F6 Bios, which DSDT is the one i should use? I´m a little confused in the Mass of DSDT here ;-).   Great Thread by the Way.   Another Question: I have 2 960Pro inside my Rig (one with OS X, one with Windows 10). When i try to mount my EFI on OS X NVMe the system freezes... :-(   DWhen i unplug the Windows NVMe everything is fine an it mounts the EFI.   Anybody an idea?   Tried the upper Port on the Board (OS X) & the middle / lower Port, in the Middle it mounts the EFI in the lower it freezes.   But i need the middle Port for an SATA M.2 SSD :-D... Even when i plug the Windows NVMe into an PCIe Adapter Card it freezes at the point i mount the EFI.   I´m mounting with Clover Configurator.     Thank You guys.
    •   Just add "ngfxsubmit=0" to config.plist to disable the fix within nvidiafixup
    • @MegaCookie   ok, I have no solution for that Trial 7 good for the release?
      Is this codec good enough for you?
    • @onejay09  - thanks again for your help and advice.  I tried various combinations of Info.plist mods (Adding a new Machine entry with my Board ID and GFX0, adding GFX0 to the MacBookPro6,1 Machine entry and adding a Vendor/Device entry to the Board ID and MacBookPro6,1 Machine entries. I thought these might make a difference, but after comparing GPU temps and frequencies to those reported in Windows 7, I'm not seeing any difference.  It appears as though AGPM is natively detecting and handling power management of the NVidia Quadro NVS 140m without any Info.plist mods.   Thanks again.


×