Jump to content

Installing ML2( cancel sign above the apple?)


JakeGaudet
 Share

1 post in this topic

Recommended Posts

hey im trying to install ML2 on my pc im running a custom built hack i have a gigabyte GAb75M-DH3 motherboard 8 gb corsair ram 2 gb amd radeon 7850 graphics card 1st gen core i5

now ive installed the iatkos s3 v2 before on my other computer and it worked fine but now im trying this newer version on this computer and i get to the chameleon loader screen and i try to run it i get the white screen with the appl but then a cancel sign pops up above the apple and doesnt load, what could this be, i also tried the older version s3v2 and it did the same thing with the cancel sign

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...