Jump to content
Sign in to follow this  
mattia1692

Automatic reboot after stop

2 posts in this topic

Recommended Posts

At first, sorry for my bad english!

I installed Mavericks downloaded from the app store 

It all works great, my only problem is that 4 minutes after my pc goes in stop mode, it reboots automatically, ONLY IN STOP MODE

OSX boots great -----> after some time it goes in STOP  ------> after 4 minutes it automatically reboots ...

 

the only kext that i installed were:

 

-ElliotForceLegacyRTC : delete this kext

-FakeSMC

-NullCPUPowermanagement use a pached AICPM and delete this kext

-appleacpiplatform rollback 10,8,1

-AppleRTC Patch for CMOS Reset, use the original kext from 10.9, if have problem with Bios CMS Reset, patch the kext

 

 

my org.chameleon.boot.plist:

<key>Default Partition</key>
<string>hd(0,2)</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1680x1050x32</string>
<key>Timeout</key>
<string>2</string>
 
The whole system works great, that's my only problem... thank you so much for the attenction 

Share this post


Link to post
Share on other sites
Advertisement

 

At first, sorry for my bad english!

I installed Mavericks downloaded from the app store 

It all works great, my only problem is that 4 minutes after my pc goes in stop mode, it reboots automatically, ONLY IN STOP MODE

OSX boots great -----> after some time it goes in STOP  ------> after 4 minutes it automatically reboots ...

 

the only kext that i installed were:

 

-ElliotForceLegacyRTC

-FakeSMC

-NullCPUPowermanagement

-appleacpiplatform rollback 10,8,1

-AppleRTC Patch for CMOS Reset

 

 

my org.chameleon.boot.plist:

<key>Default Partition</key>
<string>hd(0,2)</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1680x1050x32</string>
<key>Timeout</key>
<string>2</string>
 
The whole system works great, that's my only problem... thank you so much for the attenction 

 

Hello!

 

You have to verify in your bios option if you have something like "power on from RTC" or something like this and desactivate, for my DELL it was the problem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×