Jump to content
InsanelyMac Forum
MrZSnap

Problema installazione iATKOS S3 V3

Recommended Posts

Salve ragazzi, ho provato ad installare questa ISO su pc, ma non riesco, avvio il boot da cd, mi esce il caricamento della mela ma dopo un po' mi esce il segno di divieto, ho visto in giro che si tratta di mettere la modalità SATA da IDE a AHCI, ma non so come, dato che a me mi sa che è di default in RAID :(

Share this post


Link to post
Share on other sites
Advertisement

> Scheda Madre : ACER MCP73VE

  > Periferica Audio :    Acer MCP73 High Definition Audio

  > Chipset : nVidia GeForce 7050

  > Processore : Intel Pentium E2200 @ 2200   MHz

  > Memoria Fisica : 2048  MB  (2 x 1024 DDR2-SDRAM )

  > Scheda Video : NVIDIA GeForce 9300 GE

  > Hard Disk : Hitachi HDT721010SLA SCSI Disk Device (1000GB)

  > Hard Disk : Packard Bell Carbon (1000GB)

  > DVD-Rom Drive : ATAPI DVD A  DH16A6S

  > CD-Rom Drive : DTSOFT Virtual CdRom Device

  > Scheda di rete : Nvidia MCP73 Ethernet

 

Sistema operativo Win 8.1 Pro 64 bit

 

Scusa se ho fatto tutta sta lista, ma non vedo dove fare lo spoiler .-.

Share this post


Link to post
Share on other sites

Per mettere i dischi in AHCI mi sa che devi rinunciare al RAID; se ti è possibile farlo allora modifica le impostazioni, ma prima di fare qualcosa prova l'avvio con -v e posta una foto quando si blocca

Share this post


Link to post
Share on other sites

Eh...il SATA Mode è bloccato su RAID, non posso modificarlo, mentre quando metto in verbose mi da un errore, fra pochissimi minuti carico le foto...

 

Eccole:

 

http://s23.postimg.org/aua8qmi6z/Foto0123.jpg

 

http://s23.postimg.org/gjqhaxod7/Foto0124.jpg

 

Quella della mela col divieto sembrava inutile metterla, dato che non serve a niente..

 

Ah! Inoltre nella seconda immagine dopo l' errore mi diceva "Still waiting reboot device"

Share this post


Link to post
Share on other sites

E' chiaramente un problema di bios (still waiting for root device)

Finchè non trovi il modo di sbloccarlo è inutile ogni tentativo

Share this post


Link to post
Share on other sites

Ho visto..ma come dovrei aggiornare il bios? Ho visto che si deve mettere il file.ROM in una penna usb e avviare il boot da usb...non so se funziona così..

Share this post


Link to post
Share on other sites

Ho aggiornato il bios alla mia ultima versione..niente da fare...la modalità SATA resta bloccata su RAID, non ho nessuna possibilità di installare un Hackintosh :'( pazienza....

Share this post


Link to post
Share on other sites

Allora:
 

Questa è la schermata del mio BIOS (aggiornato ovviamente): http://s21.postimg.org/xi2ojx407/Foto0125.jpg

 

Qui è la schermata delle impostazioni avanzate del BIOS: http://s21.postimg.org/up9gzw3nr/Foto0126.jpg

 

Mentre qui le impostazioni avanzate della CPU (almeno penso :D ): http://s21.postimg.org/x2reqwi2v/Foto0127.jpg

 

Nell' ultima immagine c'è la voce SATA Mode settato su RAID Mode e non posso modificarlo :( forse devo modificare qualcos' altro per renderlo modificabile? o è proprio un problema irrisolvibile?

Share this post


Link to post
Share on other sites

if you use a DVD Installer inpossible to put the kexts in the dvd, try make a USBInstaller  with Pandora app guide in the Italian forum with ML and put the kexts in Extra/Extensions,

 

note:  this chipset is very dificult to install, need much search and research to make it to work, I sugest to you, Update your bios to last version, and look if have support to ACHI, read the post that I post to you a link

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×