Jump to content

Asrock z68 pro3 gen3 and Mavericks problems... :-(


4 posts in this topic

Recommended Posts

Hello everyone,


I managed to install Mavericks onto my system.

The problem is that it can only boot in safe mode, the audio is not working and the graphics are "flickery" when something is moving on the screen.


Is there a way to fix these issues?

Or can someone help me configure a DSDT?


Here are my specs of the hackintosh :

- Intel i5-3570K

- nvidia GTX650

- 8 gb ddr3 ram

- 60 gb SSD


Thanks everyone! :)

Link to comment
Share on other sites

I installed it with help of #####.


After that i tried to install some kexts with help of kextwizard.


for audio , i tried the ACL892 kext.

The graphics card (gtx 650) shows up correctly at system profiler, but as is described it won't work properly.

I'm guessing that the graphics are the main problem why i can't het the system to boot properly. (That is without using -x to boot in safe mode).


Do you have any suggestions what might be wrong?

Link to comment
Share on other sites


  • Create New...