Jump to content
InsanelyMac Forum
Unetwork

Strange problem after new DDR and second G201 won't boot

Recommended Posts

Hi all hope someone can clear this..

Last night I put an extra 4Gb DDR2 (have a Asus P5Q Pro quad core Intel)
The DDR2 is not the same brand but the same speed
The graphical card is the same Geforce G210 (used the OSX default driver)
But after this the hackintosh won't boot
In Windows 7 no problems works fine and fast

Ok I searched for a solution here and with uncle google and disabled graphicsenabler =no with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]
Now it would not boot all even with -v -x also tried PCIRootUID=0 command line

So I went back to the setup and went to the backup function
But now the HD will not boot so the boot sector is one.
I have to use the boot from the DVD now and tried all kind of things to be able to boot direct to my hard drive but no succes 
Any ideas?

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×