Jump to content

[SUCCESS] Asus Sabertooth x79, intel 3930k, geforce 660 GTX Mavericks


jontah
 Share

4 posts in this topic

Recommended Posts

Hi!

 

I just successfully installed Mavericks on my hackintosh. But I haven't really got any clue about how to set up m u l t i b e a s t with it. If it's even necessary?

 

Anyone willing to help me?

 

I don't want to make any mistake already from the beginning, because the installation process was so much trial and error and failure.

 

I would very much appreciate this. If you could, please add me on skype so we can chat instead of posting (Takes so much longer time). My skype is: sk1tzie

 

Or reply here if you really prefer that.

 

Basically I got no network, it doesn't recognize my internal 3TB HDD, when opening something the animations are really slow, the opening window animation is kind of glitchy and buggy - in other words it gets stuck on the way when its scaling up. and loads more of problems.

Thank you!

Link to comment
Share on other sites

Now when I restarted the computer I get:

 

**** [iOBluetoothHCIController][searchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

 

What should I do?


After disabling VD-t in BIOS I get this instead:

 

http://www.insanelymac.com/forum/topic/286636-system-uptime-in-nanoseconds-error-in-boot-help-please/page-2

 

system uptime in nanonseconds... it seems to be a kernel panic.. and I'm stuck again, what to do? :/

Link to comment
Share on other sites

 Share

×
×
  • Create New...