Jump to content

[SOLVED] EP45 UD3LR: installer stops at language selection


3 posts in this topic

Recommended Posts



added cpus=1 to chameleon boot, it installed fine.


working on fixing system now





Hi all,


I am a long time lurker, and I have been playing with hackintoshes for a number of years.


I am trying to install Mavericks on an empty HDD in my computer. I have Snow leopard and win7 on two other drives, both working perfectly.


I tried following the myHack guide and the vanilla guide  and another unsupported guide, and in all three cases I succeeded in creating the USB stick installer.


I booted (F12) onto chameleon with -x, -v, PCIRootUID=1, GraphicsEnabler=Yes.


The installer reaches the language selection, I can select the language, click on the right arrow... and nothing happens.


The mouse is still responsive, the screen is responsive, but I can not progress to the next screen.


I tried googling and read and read but I can't find a solution. What am I doing wrong?


Thank you all for your help.


My sig should contain my hardware specs.

Link to comment
Share on other sites


  • Create New...