Jump to content
InsanelyMac Forum

kryten

Members
  • Content count

    50
  • Joined

  • Last visited

About kryten

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. kryten

    Intel HD 4600 QE/CI Yosemite

    Pike posted something on his blog. Thanks Pike. Info : http://pikeralpha.wordpress.com/2014/08/20/yosemite-dp6-with-hd4600/
  2. kryten

    Intel HD 4600 QE/CI Yosemite

    @MiniHack Thanks for the tip mate. Up and running again. The latest version of Pacifist is able to extract the AppleIntelAzulFramebuffer.kext from the DP 2 update pkg. I made a backup this time in case DP 4 screws things up again.
  3. kryten

    Intel HD 4600 QE/CI Yosemite

    Same problem here. Never had any problem with Mavericks DP's. GA-Z87X-UD3H i7 4770K Intel HD 4600
  4. kryten

    10.10 bootloader

    FYI : In Developer Preview 1 unsigned or improperly signed kexts will not be loaded. To use unsigned kexts during development, this strict check can be disabled by adding a “kext-dev-mode=1” boot arg. Installing kernel extensions on systems running Developer Preview 1 may make your system un-bootable. To fix the issue, boot into the Recovery Partition and run the following: touch /Volumes//System/Library/Extensions kextcache -u /Volumes/ Info : http://pastebin.com/Lz91sqAE Thanks Pike for the info.
  5. Nope. There's some interesting stuff to read on the last couple of pages in this thread http://www.insanelymac.com/forum/topic/290406-success-gigabyte-z87x-ud3h-mavericks-dp2-haswell-hackintosh/page-10. About using Clover and letting it generate the states and using a MP3.1 smbios but it doesn't work for me.
  6. I first put my sticks in the USB 3.0 ports as I thought I wouldn't make a difference but then I hooked up a front USB 2.0 port on the front of my case to the USB_f1 header on the MB (which is USB 2.0/1.1 right?) but that doesn't work either. I did notice that in formatting the USB stick it apparently didn't create an EFI partition???? I formated it GPT hfs. Can you post the output of diskutil list of your USB stick. Thanks for your continued support in helping to solve this. The output of the Clover_Install_Log.txt : Clover EFI installer log - Wed Mar 19 02:12:30 CET 2014 Installer version: v2k r2636 EFI bootloader ====================================================== /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *3.0 TB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS myHack OS X Install ... 7.0 GB disk0s2 3: Apple_HFS MavericksDP 250.8 GB disk0s3 4: Apple_HFS MountainLionCCC 250.6 GB disk0s4 5: Apple_HFS MavericksDPData 2.5 TB disk0s5 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *1.0 GB disk1 1: Apple_HFS Clover 1.0 GB disk1s1 ====================================================== Backing up EFI files ====================================================== Installing BootSectors/BootLoader Stage 0 - Don't write any of boot0af, boot0md, boot0ss to /Volumes/Clover Stage 1 - Don't write any of boot1h2, boot1f32alt to /Volumes/Clover ====================================================== =========== Clover EFI Installation Finish =========== ======================================================
  7. - USB Support: Full Initial --> Check - Boot Mode Selection: UEFI and Legacy --> Check - Storage Boot Option: UEFI First --> Check Tried plugging in another USB stick and flipping the USB drives around. Still no dice.
  8. Clover is a no go for me. It doesn't even boot no matter if I set it as first device to boot or use F12. Verry disappointed. It shows up as generic flash blah in the F12 boot menu. If I install Chameleon or even Revoboot on this USB stick they both boot just fine.
  9. @dcshoes23 I noticed a couple of things in your screenshot from HWMonitor : CPU Fan 720 rpm --> mine defaults to 1140 rpm so my CPU Cores temps are 20° C with CPU Multiplier x8 CPU Package 800 Mhz. Room temp is 18.3°C CPU Package 792 Mhz --> mine is CPU Package 800 Mhz. If you have memory which supports XMP enable the profile in BIOS. From "AICPUPMI": 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_IA32_PERF_STATUS.......(0x198) : 0x23B700002400 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_IA32_PERF_CONTROL......(0x199) : 0x2600 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_TURBO_RATIO_LIMIT......(0x1AD) : 0x24252626 I think your system boots in 3500 or 3600 Mhz. It should be 3800 Mhz. Faster boot. Check BIOS. From "AICPUPMI": 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_PKG_C2_RESIDENCY.......(0x60d) : 0x0 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_PKG_C3_RESIDENCY.......(0x3f8) : 0x0 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_PKG_C6_RESIDENCY.......(0x3f9) : 0x0 2014-03-18 11:40:30.000 AM kernel[0]: AICPUPMI: MSR_PKG_C7_RESIDENCY.......(0x3fa) : 0x0 All values are zero yet you seem to have all P-States. Very strange. Don't get me wrong I'm glad you have em but it adds more confusion to the puzzle. I'm going to try Clover on a USB stick some time later this evening to see how far I can get. Thanks once again for the screenshots. Take your time for the guide. If I were a woman I would have your babies. Edit : Thanks for the guide. That was quick!
  10. Thank you so much for providing all the info I asked for. I have a different CPU than yours.(i7 4770k) I would be grateful if you could write that Clover guide for our board. Just a few more questions : What BIOS version are you on? F7 or F8. Anything special enabled/disabled in BIOS? Can you verify CPU temperature and multiplier readings in HWMonitor? Are the following kext loaded : X86PlatformPlugin.kext and X86PlatformShim.kext and AppleSMBusController.kext and AppleLPC.kext? You can check kext loading with kextstat. Thanks.
  11. @dcshoes23 I allmost choked when I saw your output of AppleIntelCPUPowerManagementInfo. Can you share your Clover config? I've never used it. Anything special you did to achieve this result. Are you generating c and p states from within Clover or are you using ssdt? Can you post the entire output you get from AppleIntelCPUPowerManagementInfo ? Is the kernel using XCPM? You can check that from terminal with a command, don't know the command by heart. I'm typing all this from an iPad. Check in Console for XCPM: registered IOPPF: XCPM mode or in Terminal : sysctl machdep.xcpm
  12. A combination of things : smbios,ssdt, adding frequencyvectors to plist. The pieces to the puzzle are to be found in the link I posted. I just haven't put them into the right order yet. Right now I'm stuck and I don't want to bother Pike with this. He has other things to deal with. I only hope that I'm not the only one puzzling...
  13. Info : http://pikeralpha.wordpress.com/2013/12/29/appleintelcpupowermanagementinfo-kext/
  14. Any special reason you are using AHCI_3rdParty_SATA,GenericUSBXHCI,IONetworkingFamily kext? Can you specify fast boot revovery in DSDT? Thanks.
  15. It's the closest match CPU wise. You can easily try one with Chameleon wizard and see if it makes any difference. Mind if I ask a question? Did Pike"s SSDT script also generated P-States for 2 CPU's for you? CPU0 and CPU1
×