Jump to content
InsanelyMac Forum
Sign in to follow this  
alerosta

[Aiuto] installazione Snow Leopard su AMD Phenom II X4 Kernel Panic

Recommended Posts

Salve a tutti è da tanto che provo ad installare MAC OSX sul mio desktop con le seguenti caratteristiche principali:

 

SCHEDA MADRE: MSI 760GM-e51 (FX)

PROCESSORE: AMD PHENOM II X4 BE

RAM 12GB

HD sata 1gb (windows 8,1)

HD ATA 500gb (DOVREI INSTALLARE QUI)

 

ho provato con la retail ma niente, distro varie e niente, mi si riavvia prima ancora di partire la mela per l' installazione, ora pero' con iATKOS S3 V2 mi parte ma mi da un kernel panic... allego anche l' immagine del kernel panic.. 

 

post-1082389-0-99186500-1382631560_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Hai troppa ram

che flag usi?

all'avvio del boot premi f8

e scrivi

-v -f busratio=20 maxmem=4096 arch=i386

 

PS: che scheda video Hai?

ciao innanzitutto grazie per la risposta,

scheda video AMD radeon HD 6670 1GB DDR5 .... ora sono riuscito ad avviare l' installazione ma, durante il primo boot non ne vuole sapere di partire rimane in carimanento per piu di mezz ora, provando con -v noto che si ferma su ACPI_SMC_PLATFORMPLUGIN - start **** Timed Out... 

Share this post


Link to post
Share on other sites

prova con le flag che ti ho scritto

 

comunque la video e nativa ma devi poi alla 10.6.8 per farla riconoscere

 

consiglio scarica la retail di snow da apple store e nawcom mod cd qui http://www.osx86.net/files/file/1561-nawcom-modcd-0-3-2/ e lo masterizzi

metti snow su usb o masterizzi su dual layer

 

fai avvio da cd con modcd inserito, al boot togli il cd e metti il dvd di snow, qualche secondo e premi f5

vedrai il dvd di snow

a quel punto digiti

-v -f rd(Extra/modbin_kernel arch=i386 maxmem=4096 e poi invio

 

buon Hach

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By verymilan
      Hi, i recently set up High Sierra on my AMD computer with the help of the amdosx community (i actually used an installer just to confirm that something would work in the first place before i spend hours for nothing, i can and could have downloaded High Sierra the "legal" way).
      However the graphicscard is recognized properly, the 6gig are recognized and i have no artifacts and no screen tearing with the official nvidia webdriver,
      but unfortunally, dark colors have horizontal dark stripes in them and specific bright colors like on left bar of system windows such as settings do flicker like low fps.

      I only used the clover on the flash drive for now and i'd like if it's worth digging deeper of if i should just forget about it as it is a common nvidia problem on macOS.
      Would be amazing to know.
       
      Closer machine infos:
      * High Sierra (misses a recent minor patch as my network is veeeery slow and i got this nvidia issue anyway so i mainly jumped back to linux)
      * AMD fx8350
      * Asus Sabertooth 990fx Ref. 2.0
      * NVIDIA GeForce GTX 1060 6GB
       
    • By hackintosh_builder
      Hello, I am interested in building a Hackintosh using Threadripper. Could you please recommend good motherboard(s)? Is there one that is fully compatible with the Hackintosh?
    • By abhinav
      How to install macOS 10.13 High Sierra in Vmware Workstation 14 Pro on AMD Machine
      Unlocker cmd already installed for vmware workstation 14
      vmx file edited...added smc.version="0"
       
      My System Specs
      AMD FX8120 8 Core
      Corsair Vengeance 32 GB DDR3 RAM
      Asus 990FX Sabertooth Motherboard
      Sandisk Ultra II 480 GB SSD SATA 3
      Asus STRIX 960 GTX 4 GB DCU II Model Pixel Shader 5 DirectX 12 Support
       
      Virtual Machine Specs
      16 GB RAM
      2 processors and 4 cores = 8 core processor
      SATA hard drive
      128 MB video memory

    • By M1GU5L
      Last year i tried to install Sierra but after installing it keped booting to a black screen, now i want to try with high sierra but i dont know what i have to do to get this to work.
      I heard about the whatevergreen and lilu kexts but i dont know what to do with them, can anyone help me solving this?

      my pc specs

      Intel Core i5-4460 3.20 GHz with iGPU Intel HD Graphics 4600
      Asus H81M-A
      8GB RAM Kingston Hyper x 1600 mhz
      Asus Strix R9 380 4GB
    • By haegar33
      I have browsed thru all forums and all threads for this card but apparently my system is still something special. With some cumbersome effort (none of the simple one-click ##### and other USB-Installers methods ever worked for me) I managed to install Sierra 10.12.5. However when booting is nearly finsihed I get the famous black screen which can be recovered by quickly unplug/plug the DP monitor cable leading finally to a proper initialisation of my 290X. 

      1.) RadeoDeInit is on, without this patch the screens stays dark forever
      2.) Booting with iGFX never works for me, I always get memory allocation errors during boot until I disable the Intel graphics completely.
      3.) I am on Clover 4318, newer version do not make any differences.
      4.) I am using a System Configuration for an Imac 14,2. Most other configs do not make difference either.

      I have not started again the nightmare of Framebuffer patching (as I remember from Yosemite) and I think it will not help as the card is recognised by Sierra but just not initialised.
       
×