Jump to content
InsanelyMac Forum
tonydith

How would I find which Kext for Ethernet?

Recommended Posts

Hi I've been trying to figure out how to find which kext would work and it is not working very well.

I have a GA-Z87 D3HP mother board and i am using the internal onboard Ethernet. I can't seem to get it working or find the right kext for it.

 

Anyone has an idea which one it could be?

Thanks!

Share this post


Link to post
Share on other sites
Advertisement

How and where would I find the make or model of the Ethernet on board? Would it say on my moth board instructions or online details? Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I did try that just now but it seems like the card is still active as it still shows up in system report! I have managed to get the battery meter working but as i said it works only when i unplug/plug the ac adapter. I have to do this once then the meter functions properly.
    • My BIOS has an option of enabling/disabling CSM! I think enabling CSM made my boot menu go non native resolution too!
    • I have a gigabyte Aorus ultra. I don't think so, everything should be uefi. Anything I should look at in particular? 
    • All right now : I have taked delivery of my new TBEX3  this afternoon : plugged and all is fine at startup, screen plugged on USB_C   My Settings recap :   1/ Bios recommended parameters for Thunderbolt + Pci devices set as Legacy 2/ I added arbitrary lines on my config.plist ( Thanks @Matthew82.) <dict> <key>Comment</key> <string>THUNDERBOLT 1577</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>model</string> <key>Value</key> <string>Thunderbolt EX3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>AAPL,slot-name</string> <key>Value</key> <string>Slot-4</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>name</string> <key>Value</key> <string>Thunderbolt 3 Controller</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>device_type</string> <key>Value</key> <string>Thunderbolt 3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>Thunderbolt</string> </dict> </array> <key>PciAddr</key> <string>03:00.00</string>   3/ my SSDT  SSDT-TB3U2.aml.zip
    • Try using this SSDT without changing the name, it's not necessary rename it, Clover knows that it is, and what is does in the system. Also use DropOEM  as true: <key>DropOem</key> <true/>  


×