Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


AMD - ASRock Extreme 4970 AMD FX-8350 CPU - Help with a strange problem

3 posts in this topic

Recommended Posts

Okay so first I'll start with I have installed OSX on my computer in the past. It did work fine, but when now trying to do the exact same method, it fails for some reason.


My motherboard and CPU both work when using the right kernels and other people have had very successful installs with them. The ASRock Extreme4 970 motherboard and the AMD FX-8350 CPU.


However my installation hangs after loading some USB kexts and then the disc drive just powers off and I can't use it any more. But this worked perfectly in the past and I'm doing it exactly the same way.


I use ModCD and I use the rd(0,0)/Extra/modbin_kernel -force64 -v to boot as it worked fine in the past, use my SL retail disc and it took me to the normal OSX install screen in the past. However now I have no such luck.


Any suggestions? Or anyone with that hardware who has had luck care to suggest what you did?

Share this post

Link to post
Share on other sites

for this board, you need try Mountain Lion or Mavericks, in the section Download kernel patched to AMD, the Snow kernel is very old to your machine, take a look here all AMD, Guides, Builds, support etc...


Edit: Take a look in this topic too: http://www.insanelymac.com/forum/topic/293779-amd-asrock-970-phenom-iix6-1075t-gf440gt-unsupported/



AMD Development

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.