Jump to content

5 posts in this topic

Recommended Posts

Good afternoon, everyone.

 

Thank you all in advance for taking the time to brainstorm on this inquiry with me.

 

I understand how to dual boot Windows 8 with OS X Mountain Lion on my MacBook Pro via Boot Camp 5 (couldn't have been easier).

 

After reading through the threads here and some extensive searches online, I haven't found a clear answer on the following scenario.

 

My question is, can Parallels 9 or VMware Fusion 6 boot the same Windows 8 installation from the partition created by Boot Camp 5?

 

In other words, I am looking for the ability to both have the option of natively booting Windows 8 upon start-up, as well as having the choice of running the same Windows 8 installation side-by-side when using Mountain Lion via Parallels/VMware Fusion.

 

Is this feasible?

 

Again, thank you all very much for your knowledge and assistance.

Share this post


Link to post
Share on other sites
Advertisement

VMWare fusion 5 can definitely do this so I'd assume 6 can as well.

 

It can even do this on my Hackintosh and it sees the Windows install as "Boot Camp".

 

Works fine on my macbook as well.

 

I've never used parallels so not sure about that one.

 

Note, however, this can cause activation problems (assuming you've paid for a key). I think the recommended fix is to activate running native & activate in the VM and then you're fine (windows keys can be activated 3 times). Personally I've never come across this problem I've just read about it.

Share this post


Link to post
Share on other sites

rockinron-1 - Thank you very much for your quick reply. Is it safe for me to assume that when you natively boot Windows 8 and install a program, that program is also available when you run Windows 8 in the VM in Mountain Lion -- and vice versa? Same question for the Windows 8 desktop configuration (folders, shortcuts, etc)?

Share this post


Link to post
Share on other sites

Absolutely identical.

 

Install using bootcamp then virtualise using vmware.

 

It doesn't matter weather you're booting virtual or native - it's the same files / OS getting loaded. Any files that have been changed / programs installed is irrelevant - weather it's native or virtual you're changing the same files.

 

The only differences you'll notice is that when you switch from virtual to native, windows 8 will take longer to load (since it can't pull the kernel out of its hybrid state due to the hardware change so effectively does a full restart when you change hardware).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By M3G4DR01D
      Hello everyone, I have an Asus gl502vmk (i7 kabylake + GTX 1060 6 gb) laptop and I tried all the patches/kexts to get the brightness with fn keys/touchpad (I2C ELAN 1200 works with VooDoo I2C kext v1.0 but no gestures/preference pane)/Keyboard backlight to work but no success so far, any help would be appreciated, thanks in advance.
      [EDIT] (10/04/2018)
      Battery status now works, thanks to @RehabMan turned out to be incorrect SMBIOS (used iMac instead of Mbp) lol, but it drains crazy fast (~1.5 - 2 hours while on standby (all apps quited!), on windows 10 it lasts 4 - 5 hours, and on linux it lasts 6 ~ 7 hours!)
      And with VoodooI2C v2.0.1 + VoodooI2CHID kext and patched DSDT, the touchpad is now detected in the sys pref pane but still no input.
      Sound works with VoodooHDA v2.9.1, but the only issue is that the jack sense isn't working (the output device doesn't auto switch to headphone when connected)
       
      [EDIT 2] (11/04/2018)
      The system brightness now works thanks to @onejay09 but I have no brightness slider, and there are 4 extra brightness levels (brightness stops increasing after 12 levels)  and the brightness keys are not mapped correctly, plus the brightness decreases when I plug in the ac adapter, then increases if I unplug it???, the brightness level isn't also saved after reboot.
      battery still drains crazy fast (~1.5 - 2 hours, even with brightness at 50%, so apparently it is a power management issue).
      and I also have shutdowns while in sleep mode (I tried darkwake=10 and darkwake-0 and darkwake=no)
       
      P.S. I have uploaded my new report files, thanks!
       
      Latest report files (11/04/2018): https://www95.zippyshare.com/v/AMOpP0AY/file.html
    • By zeg66
      Please help me with this 10.9.5 system. Motherboard: Gigabyte 965p-s3 rev3.3, gpu: Ati Radeon HD6450 (dvi/hdmi/vga). 
      Using any of the 3 ports on the 6450 (dvi, hdmi, vga), I see all the white letters on black background during boot but when they complete and it's time for the graphics to start I get a black screen and sometimes a restart after that. Using Clover 4411. Is there any way to get past this?
    • By kinghuff
      I’m new here, in need of desperate help...
       
      so so i have a MacBook 2010 13in. I installed an ssd a few months ago which is my main OS. My MacBook contains the original hard drive as extra storage space.
       
      recently i upgraded to Sierra 10.4 i believe it is from 10.3 and my original hard drive became unreadable.. so i followed the instructions on this link 
       now my computer won’t startup and only shows the circle with the slash. I’ve tried disk utility to see if the disk needed to be repaired after tinkering with the library and extensions folders through the terminal but i really don’t know what I’m doing nor have much money to take it to a repair shop. I’m pretty good at following instructions(i thought) so just tell me what to do =\
       
      and for some reason it won’t let me post i the original thread 
    • By zeg66
      Could you please help me enable the VGA port on the GT710 in 10.9.5 13F34 ? 
      It is currently booting fine through its HDMI port, web driver 334.0103f01 and config.plist arguments checked: Verbose (-v), npci=0x2000, dart=0, nvda_drv=1
      The nvidia GT710 works fine through its VGA port and web drivers on a friend's Mac Pro 3,1
      I must soon return this borrowed HDMI monitor, mine only has a VGA port so I'd appreciate your input.
×