Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Constantly have to boot ML with -x? Help!

2 posts in this topic

Recommended Posts


CPU : i5-4670

Motherboard : Gigabyte H87-D3H


Wifi : DLINK DWA-160


Hi, I have been trying to install Mountain Lion into my PC. I had been able to finish the Mountain Lion installation with the USB drive that I have created with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 2.1.1 and ML 10.8.5 downloaded from the Mac app store.


The only problem that I am currently facing now is that I have to constantly boot in safe mode(-x) and with GraphicsEnabler=No. I have tried the following boot flags and situations but to no avail.


Test 1: Tried with npci=0x3000 or npci=0x2000 (both times with GraphicsEnabler=No)

When this were entered, booting gets stuck at loading "com.apple.applefscompressiontypedataless".


Test 2: Tried with GraphicsEnabler=No and not in safe mode

When this boot flags were entered, booting gets stuck at "PCI Configuration Begin"


Test 3: Tried with GraphicsEnabler=No and safe mode

When this boot flags were entered, boots up nicely. However, certain applications, like safari, experiences flickering and stuttering. I guess might be due to the fact that GraphicsEnabler=No.


Does anyone knows what I can do, to boot up ML without me interrupting it and if the flickering and stuttering can go away. Thank you







Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.