Jump to content

10.4.6, 10.4.7 no-goes on AM2 mobo

4 posts in this topic

Recommended Posts

Hey guys.


I'm currently having major issues booting OS10 on my new motherboard. I've tried disabling ACPI, APIC, the PCI-IDE thing, SATA, fixing the RTC in the kernel, nothing wants to work.




MSI K9N Platinium SLI (nForce570-based)

AMD Athlon64 3500+ single core, socket AM2

512mb RAM ( will upgrade, stfu :sorcerer: )

120gb IDE PATA drive for OSX, will buy a SATA {censored} for XP/Linux

Video: nVidia 6200-based

Sound: Live! 5.1 PCI (old school)



tried the idlehalt, idehalt, blah.


without cpus=1, it craps at the PCI thing, saying the reported cpus outweigh the actual cpus

with cpus=1, it freezes at the cluster io buffer... thingy?



Anyone got through this before?

Link to comment
Share on other sites

  • 2 weeks later...

ouchies. anyway, mods can close this topic, i managed to negociate the seller taking back the mobo and give me another one, that works this time. (i f***ing knew MSI was a waste of time and monies.) I'm getting a M2N standard. No need for SLI; there's four RAM sockets; 2 PCIE1, 1 PCIE16, 3PCI; SATA partially supported; and the important thing: it supposedly werks.

Link to comment
Share on other sites


  • Create New...