Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

how can i have sound from my ht omega claro plus 7.1

3 posts in this topic

Recommended Posts

Hi guys

I install OSx86 10.8.4, very thing is fine however I could not get the sound of my Omega claro plus; I'd like to know anyway to fix this?

so sorry my english :)

many thanks

my system:

core i5 750

main: MSI-P55-CD53

Ram: 4G

HDD: samsung 1T

Videocard: Asus geforce 275GTX



Share this post

Link to post
Share on other sites

Well that's confusing..there's a separate AC97 codec for the Mic, CD and Aux inputs.


C-Media CMI8788 I guess is what you need to use as search term. I know someone was working on a C-media-something driver but I don't know if it was ever finished.


If that doesn't pan out, your options are VoodooHDA, or a patch for AppleHDA.kext for that specific C-Media chip.


If that doesn't pan out, you're going to have to try using your motherboard's on-board sound for OS X.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.