Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ledbetter14

iAtkos ML2 update to 10.8.5 boot issue (audio kext?)

1 post in this topic

Recommended Posts

I had a iAtkos ML2 install working well as my first hackintosh, everything except sleep (was a work in progress, BIOS is flashed custom 2.70) and my DVD drive ejected at boot & always thought there was a blank disc inside. I then got greedy and decided to update to 10.8.5 (Combo Installer). Now I can only boot safemode or else it hangs on the apple boot screen with the spinning dial just going and going... Last lines of a verbose boot shows 

 

Sound assertion in AppleHDACodecGeneric at line 360

Sound assertion in AppleHDACodecGeneric at line 360

Sound assertion in AppleHDACodecGeneric at line 360

Sound assertion in AppleHDACodecGeneric at line 360

 

I am running a i5 3570 on a Asrock Extreme 4 z77, GTX 560. It is dual booting with win 7. I am assuming since a was using a distro and applied a retail update I have overwritten something that iAtkos had taken care of. I am further assuming that it is audio related due to when it hangs. I have tried a few different kext setups post update to no avail. That said I'm a complete noob so it could be the phase of the moon for all I know...

 

Anyone who could help would be much appreciated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×