Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Gigabyte MB - no Patch found

4 posts in this topic

Recommended Posts

Hi friends,


first of all, thanks for this platform.


I have been working since 3 days trying hard to install Mac (I love it :) ). At the end of installation it said "OS x cannot be installed. Installer could not start up computer from disck. Try selecting ytour disk using startup disc utility"


somehow I rebooted my PC and used "GraphicsEnabler=Yes -x" it took me Mac login screen :)


but if I reboot, gives me error screen (screenshot)


So I need your help on getting the right PATCH file for my Motherboard which I can't find anywhere.

AMD athlon II x4 630


Gigabyte GA-M61pme-s2p (f5 version of bios)

Nvidia GeForce GT 630


any help is much appreciated.

thanks in advance


EDIT  : problem is in BIOS there is no AHCI options, also DSDT for my mobo is unavailable. what can be done in this case?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.