Jump to content

Still having iMessages and FaceTime issues


3 posts in this topic

Recommended Posts


  • GIGABYTE GA-Z77X-UP5 TH LGA 1155 Intel Z77 Thunderbolt Motherboard 
  • Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) HD 4000 Graphics
  •  Asus GTX670 Top (GTX670-DC2T-2GD5)
  • CORSAIR Vengeance LP 16GB (2 x 8GB) DDR3-1600
  • 120 GB OWC Mercury Electra 3G SSD MacSales
  • MyHack
  • Latest Chameleon + FileNVRAM.dylib
  • My ethernet connection is the only one in Network Preferences. It is en0.
    • I've deleted all the connections and related PLIST files and rebooted then readded ethernet.
  • I have the latest version of Chameleon and FileNVRAM.dylib installed
  • Changing AppleID password
  • When I run
    • ioreg -lS -w0 | grep -A11 en0 |egrep "BSD Name|IOBuiltin"
  • I get
    • "IOBuiltin" = No
  • I've changed my SMBIOS and serial number many times


The error I keep getting is:



Your Apple ID "****@****.com" can't be used to set up iMessage at this time.


Here is what Console looks like: 



Any ideas? 








I just noticed the Clover tutorial. I'll give that a go tonight. I've tried Clover before but I didn't have any luck. I'll report back. 

Edited by alfa147x
Link to comment
Share on other sites


  • Create New...