Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
aniket patil

DH55TC Shutdown not working

4 posts in this topic

Recommended Posts

I am using hackintosh with the following configuration 

 

intel core i7 860

4GB RAM

ATI HD 5770

DH55TC MB

 

Problem is that that when i click on shutdown my screen goes black but my computer doesnt really get shutdown , i have to cut of power supply to turn it completely off ?

 

I tried evoreboot but it didint worked . I am using myhack version with Mountain Lion 10.8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×